Results 1 to 5 of 5

Thread: Zafira chugs now and again

  
  1. #1
    Status
    Offline
    malefic's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Zafira chugs now and again

    Hi guys - first post after finding this forum so hoping you guys can help me out so I can get my Zaf back up and going again!

    Have a 1.6 Zafira Club ('04 plate) and recently when at low speed (below motorway speeds) every now and again it drives like you have hit a patch of treacle - slows down, the rev counter flickers up and down (only a couple of needle widths each way) and then its back to normal.

    When it happens you can feel a small jolt.

    Went down the motorway and it didn't happen at all until I slowed down coming off and into slower speeds (lower than 50).

    Any advice to someone who doesn't really know his way round a car.
    Someone mentioned misfire to me and to check to see if there is a crack in one of the spark plugs which I will be doing tomorrow.

    Someone else has mentioned that a clean of the throttle body may help out as well (thats being done tomorrow if I can find my torx!)

    It is due a service but a bit skint at the mo so hopefully you guys can give me a few things to look at.

    Cheers and hello!!

    Ry

  2. #2
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hello mate, can't help with the car, just want to wish you a welcome to the site, and hope you hang around

    Jon

    Seeing as misfire has been mentioned, if its not the plugs it could be the coil pack...
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  3. #3
    Status
    Offline
    malefic's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the welcome Jon, not being the brightest with cars you can bet I will be here for a long time sponging info from you guys!

  4. #4
    Status
    Offline
    davie b's Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    853
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wellcome mate as said sounds like its your coil pack or your plugs maybe could be dampness . i had the same trouble a while back a turned out to be dampness in my cil pack
    slightly tweeked zaffy gsi. vxr turbo. scorpian precat. scorpian 200 cel sports cat. miltek cat back sytem. lowered on jom coilovers. 18" lxy haines

  5. #5
    Status
    Offline
    AndyH's Avatar
    Bit busy... be back soon!
    Join Date
    Jul 1971
    Drives
    Astra Coupe 2.2
    Posts
    300,024,286
    Mentioned in
    133 Post(s)
    Quoted
    30 Post(s)
    Follow AndyH On Twitter Add AndyH on Facebook Add AndyH on Google+
    Check the EGR valve too, they are prone to getting blocked up with deposits and causing similar symptoms to what you describe.

    Have any lights come on on the dash when this has happened at all?
    Actively proving that post counts mean jack sh*t since 1971

Similar Threads

  1. 1.8 sxi astra starts but revs high then chugs
    By busted in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 18-02-2012, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •