Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Astra (Y) 2001 - 2.0 X20XEV - Alarm Problem

  
  1. #1
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Astra (Y) 2001 - 2.0 X20XEV - Alarm Problem

    Hi,

    I've had a problem on and off for about 3-4 months with the alarm on my astra.

    After locking the car, normally about 20-40minutes later the siren, horn and indicators all go off. I thought it was the power sounder batteries at first but after doing some reading it appears only the siren goes off if thats the case?

    This is happening every time I lock the car now (I think... I don't hang around long enough when I'm at the train station!)

    Once I unlock and then re-lock the car though, it very often doesn't occur again until I drive it and park it up....

    Any ideas, it's driving me mad!!

    Cheers,

    Sean

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Chances are this is still a power sounder fault but there's a couple of things you can try

    First to pinpoint the problem you'll be best going to vauxhall so they can plug it into tech2 and find the problem. Another thing you can try is switching off the internal sensors and tilt sensor every time before you get out so see if one of them is at fault. To do this press both map light buttons with the igniton off
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks Autosparks.

    I've tried pressing the map light buttons quite a few times and it doesn't appear to make any differance. I'll try again tonight though.

    Seeing as Vauxhall charge £60 to use a Tech2 I may as well cough up the £130 and hope the power sounder fixes the issue!!

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The alarm LED in the hazard lights will flash to confirm the ultra sonics are turned off

    Power sounder is only about £50 if you fit it yourself which is easy enough with the how-to
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I fitted a new power sounder last night.

    No alarm, Huzzah I thought.....

    Then, at 2:45AM I get woken up by the bloody thing, again. I unlocked the car that stopped the horn.

    Once the alarm had gone off though, I could hear the power sounder making a noise, like a crackle... it was trying to make a sound but couldnt.

    I then started the engine, it ignited then stalled a couple of seconds later with the enginer light flashing away at me....

    Then I opened the boot (to take my stuff out) and the power sounder stopped it's crackling. I started the engine and it was fine.

    Any ideas?!

  6. #6
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Touch wood it's not mis-behaved since....

    Would be interested if anyone has any thoughts though?

  7. #7
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Okay, back to the drawing board. The problem is no where near as bad as it was, but it does still happen!

    I've just returned from a 3 week holiday to be told it's been going off a few times, both when wet and when dry. Apprantly only the siren is going off and it does canceal after a few minutes, unlike before.

    The horn is no longer sounding.

    Any ideas!? I've been up for nearly 50hours and I'm totally shattered, seems my vacation has annoyed my neighbours some what so I'm keen to get this fixed asap!

    Many Thanks,

    Sean

  8. #8
    Status
    Offline
    hep's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    over a 3 week holiday its possible the power sounder batterys could be low. give the car a good run and see if it continues, if it does continue disconnect the power sounder and leave it off, see if it continues then.

    make sure all the sensors and such are clean and corrosion free. if its still going off with the power sounder disconnected then i'd try and test all the sensors to make sure they set the alarm off when triggered.

    after that its making sure theres good electrical connections everywhere.

    are there any other electrical problems with the car?

  9. #9
    Status
    Offline
    Sean's Avatar
    AOC Newbie
    Join Date
    Jan 2006
    Posts
    51
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the reply hep;

    Just taken it for it's first drive (15-20miles) and within an hour of it being parked it's gone off again and didn't reset.

    Bare in mind it's a fairly new power sounder and it'd done ~1000 miles before I went away so batteries should be okay.

    The only other issue with the car is the airbag light which has been a pain since i've owned it, it's the passenger seat pre-tensioner, it comes on and off like a yo-yo, I tend to ignore it these days!

    If I disconnect the power sounder won't it go off for ages? Are they waterproof? (I could throw it in a bucket of water!)

    What sensors are there? I've tried the internal pressure sensors & the bonnet sensor, they both work as expected.

    What else and how do I test?

    Thanks,

    Sean

  10. #10
    Status
    Offline
    hep's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the airbag light shouldn't make a difference, but unplug it clean the contacts on the connections and plug it back in might fix that problem, make sure either the batterys been disconnected for 30 mins or that you haven't used the car for 30 mins before you unplug it, plug it back in before you turn the key at all or your air bag light will need re-setting at vauxhall.

    disconnect the power sounder with the ignition turned on and you will be fine. if it goes off with the power sounder disconnected it gets abit more complicated.

    the sensors are:
    1. bonnet contact
    2. ultrasonic interior detector
    3. bootlid switch (same as bonnet)
    4. vehicle tilt sensor (jack it up while alarmed)
    5. all doors (same as bonnet)

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 14
    Last Post: 05-05-2013, 02:24
  2. 2001 Astra Coupe Window problem & Hello!
    By - Cal - in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 24-06-2011, 19:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •