Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: I know dervs rattle, but...

  
  1. #1
    Status
    Offline
    untouchable's Avatar
    Yer...I'm nuts!!
    Join Date
    Apr 2005
    Location
    Hampshire
    Posts
    9,405
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Follow untouchable On Twitter

    I know dervs rattle, but...

    Mine has 'aquired' a really loud one now when its running. Ive checked oil etc, and its all good, but it sounds as rough as a ginger bagers arse atm

    Anything I can prod and poke at to see what it is?

    Ive had the bonnet up and can't really find the source, but as you stand in front of the car, its coming more from the left of the engine bay

    EDIT its a 2001 reg 1.7 dti with 135k on the clock and was last serviced about ummmm 2 years ago/ 20k miles?


  2. #2
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It might help if you describe the noise. i.e through all the rev range or just tick over, could be the water pump or alternator.

  3. #3
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Service it mel!!


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  4. #4
    Status
    Offline
    untouchable's Avatar
    Yer...I'm nuts!!
    Join Date
    Apr 2005
    Location
    Hampshire
    Posts
    9,405
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Follow untouchable On Twitter
    Its not a tappity noise, its a proper loud rattle...if you can imagine how loud a diesel engine sounds normally, then double the volume and thats what it sounds like, yet I can still hear the 'normal' running noise as well ??

    Oh, and I havent really heard it as Im driving...buut its deffo on tickover


  5. #5
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Loose chain?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  6. #6
    Status
    Offline
    untouchable's Avatar
    Yer...I'm nuts!!
    Join Date
    Apr 2005
    Location
    Hampshire
    Posts
    9,405
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Follow untouchable On Twitter
    hmmmm will have to investigate further...Dont really fancy putting my hand near the fast moving belty thing while its running to to give it a tweak lol


  7. #7
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    then dont then, whens its off touch it and see how much slack is in the 'belty thing'!!


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  8. #8
    Status
    Offline
    jcastraDTi's Avatar
    AOC Premium Member
    Join Date
    Jan 2007
    Posts
    2,376
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    1.7 DTi's are cam belts not cam chains so wont be that... Could be a dry auxilliry belt i used to get that all the time on mine!
    Its the belt you can see running on the left hand side.. Get yourself some silicone spray and while its running spray it on there and see if that solves it..
    No longer a Astra Owner
    Now Drives -2006 Skoda Octavia vRs in Race Blue

  9. #9
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get a long screwdriver put the pointy bit on the alternator and you ear to the other end it will amplify the sound, try moving to other locations to see if the noise gets louder.

  10. #10
    Status
    Offline
    Astra-Zaf786's Avatar
    AOC Newbie
    Join Date
    Apr 2008
    Posts
    47
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be water pump on its way out....my old man had a similar problem

Page 1 of 3 123 LastLast

Similar Threads

  1. Rattle on gsi
    By Ell_COR54 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 19-06-2012, 00:24
  2. sri-t rattle
    By billytinsley1 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 03-06-2012, 12:36
  3. Rattle!!!
    By briggzy in forum Astra Discussion & Chat
    Replies: 17
    Last Post: 25-05-2012, 12:27
  4. rattle
    By wayneGSI in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 13-08-2007, 00:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •