Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Please Help!

  
  1. #1
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Please Help!

    Hola,

    I need your help guys! My GSi is stuck on the drive and I really want to get her going before the end of next week!

    The problem is that she will not start up! She turns over no problems at all but will not fire up!

    I have changed the sparkplugs for a brand new set but no luck. I have just got a new fuel filter to maybe fix the problem. I am not the most technical minded but guessing there 'may' be a problem with fuelling!??

    Could it be a problem with my injectors or something more serious like fuel pump? or am I completely in the wrong direction?!?

    I recently had her in a garage for some work done on the handbrake cables, calipers and steering angle (or something ) and although she wasnt firing up before she went, after a tow to the garage, she fired up straight away. The garage didnt notice anything wrong so didnt check. She has been sitting on the drive for a few days now and still wont fire up! The day after the garage, it took about 20secs of turning over before firing up and now she wont!

    Does anyone have any ideas!? ... Pleeeeease!


    cheers in advance from a very unhappy Butch!
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

  2. #2
    Status
    Offline
    paul_gsi's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    do the pedle test matey see what come's up , as apartfrom thta best take to the garge as it could be any thing?

    stick the code's up in a new post and ask nice sure some 1 will help you


    do the pedle test matey, or code reader/ pedle test long story short/

    put your feet,, on the brake & exhell and hold down , put the key in turn twice(dont start) a little spanner will apper in the dash , count the flash's between the pause's,

    e,g 10 flash's-pause/ 8-flash's-pause/ 7- flash's-pause/ 6-flash's-pause=

    0876

  3. #3
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Spark and fuel are all thats needed.

    Without both you are funked. Check spark by turning it over with the plug out. Fuel pressure can be checked on the test port, from there it could be injectors

  4. #4
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like the fuel pump matey i had the same problem with my astra,it just cut out at a round a bout junction in rush hour it would just try n fire up but would just keep turning over without firing up at all so had tyo be towed away

  5. #5
    Status
    Offline
    Ellis_turbocoupe's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how much fuel does it have in it matey?

  6. #6
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by paul_gsi View Post
    do the pedle test matey see what come's up , as apartfrom thta best take to the garge as it could be any thing?
    hiya mate, i did the 'pedal test' and it appears there are no codes in the memory. the car/spanner light jus flashed constantly with no pauses and i finally gave up after counting about 100

    On another note, when i did try the test I had my foot fully to the floor on the ecellerator (sp) and after a about 10secs of turning over she fired up!

    Ellis, there is over a quarter of a tank.
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

  7. #7
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    if the light is flashing constantly that normally means the key is not recognised by the ecu. Off to VX for a Tect 2 on the key methinks, do you have a spare key to try out
    Be Happy


  8. #8
    Status
    Offline
    Ellis_turbocoupe's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    so now its fired up mate is it still not starting when you turn it off again? I had this problem with mine once, i poped the bonnet and push down on all the fuses and relays in the boxes under the bonnet and away it went.
    Only other thing is, if mine has just under a quarter of a tank of fuel it wont go, i have to put more in.

  9. #9
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by jalfrezigazee View Post
    if the light is flashing constantly that normally means the key is not recognised by the ecu. Off to VX for a Tect 2 on the key methinks, do you have a spare key to try out
    its the same key i have used for the last 5 years. The other key does the same thing as i've just tried it.

    QUESTION: how do you see if the plugs are sparking or not? i got the car in bits now and sittin in my car on cpu lol
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

  10. #10
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Ellis_turbocoupe View Post
    so now its fired up mate is it still not starting when you turn it off again? I had this problem with mine once, i poped the bonnet and push down on all the fuses and relays in the boxes under the bonnet and away it went.
    Only other thing is, if mine has just under a quarter of a tank of fuel it wont go, i have to put more in.
    yeah mate, it fired up briefly last night then had to go out so switched her off. I've just changed my coolant tank and thought i'd try her again ... she just wont fire up!!!
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •