Results 1 to 10 of 10

Thread: Inner vent fan - pulsating flow + ckoking sound

  
  1. #1
    Status
    Offline
    Niksavoy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Inner vent fan - pulsating flow + knocking sound

    Hi there
    Astra G - 16V - 98
    few weeks ago i started my car and noticed that :

    The airflow from vent. system is pulsating and i heard a knocking sound behind the glove box

    On same time when you lay hand over vents you can feel how the flow is changing like you changing the fan speed knob from 1 to 2 and 2 to 1 and repeats ....

    I hope you can get what i talk about

    Any way i removed the glove box , and i sow that i have problem with the flap/vent that switch the inner / outer air ventilation.
    I removed the motor of the flap/vent and the problem was gone ofcourse but i have problems with evaporation in the cope.

    I tested the motor moving the flap when you press the button on the dashboard and i notice that :
    IT DOES`T STOP TO ROLL AT ALL
    If i press the air button it change the direction of the rotation but does not stop.

    Can any one tell me what to do ?
    - i drive my car like this and its annoying .......

    Pls help

  2. #2
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Welcome!

    That is normal - The motor only stops when the flap closes or is completely opened.

    Sound like something is broken in there and it's not stopping .... can you jam a camera/phone up there to take a pic?

    Cheerz,

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  3. #3
    Status
    Offline
    Niksavoy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by DJAv View Post
    Welcome!

    That is normal - The motor only stops when the flap closes or is completely opened.

    Sound like something is broken in there and it's not stopping .... can you jam a camera/phone up there to take a pic?

    Cheerz,

    J
    Hi
    What is that thing that makes the motor to stop ?
    Can i change the motor or i have problem with the electronic that drive the motor ?

    i can make pic but i`m not sure it will help any way

    Is this motor really runs for ever when you switch you car ?

  4. #4
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Quote Originally Posted by Niksavoy View Post
    Hi
    What is that thing that makes the motor to stop ?
    The motor seems to be stopped by the force of it not being able to move when it reaches "open" or "closed".

    Unless there is a fault with the motor, that when it hits "closed" it automatically changes direction ... in that case you will need a new motor ...

    The VX part number is 13130387

    I would recommend getting one from a scrapy ...



    is this what you have?

    Anyway see this THREAD for my problems with it ....

    Cheerz,

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  5. #5
    Status
    Offline
    Niksavoy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by DJAv View Post
    The motor seems to be stopped by the force of it not being able to move when it reaches "open" or "closed".

    Unless there is a fault with the motor, that when it hits "closed" it automatically changes direction ... in that case you will need a new motor ...

    The VX part number is 13130387

    I would recommend getting one from a scrapy ...



    is this what you have?

    Anyway see this THREAD for my problems with it ....

    Cheerz,

    J
    Hi
    Well ye is the same motor for me to but :
    I tested mine - it works in both directions
    It`s turning in one direction and do not stop
    If i press the button it change the direction and again do not stop

    I noticed that like the axle of the flap is damaged and the motor cannot feel contra force at the end - when must tight the flap
    The Axle loose and the flap fall down to 90 degre and then the motor again push it and axle loose again when its close and repeats

    What can i do ?
    Change the motor ?
    Change the whole vent assy ?

  6. #6
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    If the motor is turning correctly and not stopping - It sounds like you need a whole vent ass'y ......

    After just replacing the motor myself, that sounds like and absolute bi*ch to do!!

    I've not had to do this - so it's out of my experience range ....

    Someone else might be along with some further info .... keep us all updated though .... Good luck!!

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  7. #7
    Status
    Offline
    Niksavoy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Guys i need to clear this in my mind :

    The motor of the vent flap NEVER STOPS turning in one and after pressing the button in reverse direction ?

    Please any Opel technician to confirm this !!!!

    I`m just desperate here - whole vent assy is about 150 - 200 EUR

    Please and 10x

  8. #8
    Status
    Offline
    Niksavoy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Niksavoy View Post
    Guys i need to clear this in my mind :

    The motor of the vent flap NEVER STOPS turning in one and after pressing the button in reverse direction ?

    Please any Opel technician to confirm this !!!!

    I`m just desperate here - whole vent assy is about 150 - 200 EUR

    Please and 10x
    Common guys HELP here !!!

    i`ll check on our scrappy in Bulgaria - i`m not sure i`m gonna find this assy

  9. #9
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine has that sometimes hen its cold but stops within minutes .
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  10. #10
    Status
    Offline
    Fastra's Avatar
    AOC Fanatic
    Join Date
    May 2003
    Posts
    568
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine seemed to stop working altogether - press the switch but no motor.

    Got one from a scrapyard and that went all the way round like you say - BUT so did the one I removed too... yet when I put the new one in it worked fine!

    They seem to work on a sort of interference stop - theres 2 stopends that the lobe on the motor work between, so when it meets them it stops, and still tries to keep going, but can't - until you press the switch then it goes back the other way and does the same thing.

    No wonder they 'burn' out or fail.

    As DJAv says though - they are an absolute bugger to fit back in the right position!

    ... indicators do not give you right of way!!!

Similar Threads

  1. Pulsating lights
    By Djriddon in forum Electrical
    Replies: 11
    Last Post: 06-08-2012, 08:49
  2. Pulsating thump sound
    By J1OHN in forum Chassis
    Replies: 6
    Last Post: 10-04-2004, 18:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •