Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: The vibrating noise coming from the turbo...

  
  1. #1
    Status
    Offline
    tim1547's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,919
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    The vibrating noise coming from the turbo...

    ....is because the blades are ****ed say my local garage.

    Does this sound realistic?

    Ive had a rattling/vibrating noise coming from around the turbo area for some time. It has gradually got worse and is quite loud now. It only does it when off the gas dropping down the revs. Particularly noisy around the 2k mark. The car still pulls like a train so I wasn;t convinced its the turbo. Any ideas anyone?
    Astra coupe turbo 280bhp-sold
    BMW E60 5 Series M Sport

  2. #2
    Status
    Offline
    vxgsiturbo's Avatar
    AOC Fanatic
    Join Date
    Feb 2006
    Posts
    877
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is it a buzzing noise if so try pushing a screw driver on the actuator hinge as mine does the same thing when it hot it maybe the hinge is loose if it is then new manifold I'm afraid that is why I put up with it

  3. #3
    Status
    Offline
    LMD's Avatar
    AOC Fanatic
    Join Date
    May 2007
    Posts
    650
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    had the same / similiar noise on mine.

    it was the spring inside the actuator. i tightened the actuator bolts up a little, fixed it straightaway.

    p.s. don't do it up too much, as it may throw your boost settings out a little
    FYTuning Ltd - Coming Soon

  4. #4
    Status
    Offline
    johnh76's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Drives
    02 Sri t
    Location
    ipswich
    Posts
    162
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i think mine might have the same i have a vxr turbo and if i leave it in gear and let the car slow down i get the noise but mine goes if i dip the clutch or give it some gas! i thought it could be the standard DV?
    strange one!
    life's too short to drive slowly!

  5. #5
    Status
    Offline
    FlameRedCorsa's Avatar
    AOC Premium Member
    Join Date
    Aug 2007
    Drives
    Astra SRI-T
    Location
    Leicester
    Posts
    1,462
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I've got the exact same thing, I've been clueless as to what it could be, I thought it might be the manifold studs being loose but after tightening these up its still there. I even thought it could be the oe dump valve and was going to change it for the standard one off of the LET turbo (I'm running a VXR Turbo) but i'll try the actuator and see if that sorts it. If anyone manages to sort this problem I'd be very interested in knowing how as its really annoying me. If all else fails i'll save up and go garrett turbo and tubular manifold!

  6. #6
    Status
    Offline
    tim1547's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,919
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It is seriously annoying and frustrating as I just cant tell whats causing it!! Hopefully getting a couple of people at the SE meet to have a look at it tomorrow so if i find anything I'll post up on here
    Astra coupe turbo 280bhp-sold
    BMW E60 5 Series M Sport

  7. #7
    Status
    Offline
    FlameRedCorsa's Avatar
    AOC Premium Member
    Join Date
    Aug 2007
    Drives
    Astra SRI-T
    Location
    Leicester
    Posts
    1,462
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tim1547 View Post
    It is seriously annoying and frustrating as I just cant tell whats causing it!! Hopefully getting a couple of people at the SE meet to have a look at it tomorrow so if i find anything I'll post up on here
    I know exactly what you mean. Its also embarrasing I find myself clutching in whenever I pass anyone as to not draw attention to the car. It boosts fine and pulls as it should but as soon as I lift off it starts making the noise until I either put my foot back on the accelerator or on the clutch. I'll be most grateful if you find out what it is and can post it up on here. I'm going to do some underbonnet investigations myself and if I find anything I'll post up.

  8. #8
    Status
    Offline
    tim1547's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,919
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah tell me about it whenever i drive past people i get on the gas a little just to stop it rattling and sounding like im driving a shed lol. Will keep ya posted mate.
    Astra coupe turbo 280bhp-sold
    BMW E60 5 Series M Sport

  9. #9
    Status
    Offline
    FlameRedCorsa's Avatar
    AOC Premium Member
    Join Date
    Aug 2007
    Drives
    Astra SRI-T
    Location
    Leicester
    Posts
    1,462
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Just been out and looked at my car, I've found that the actuator bracket is bolted on tightly and there is no movement at all. But I did notice that this bit thats connected to the actuator and I believe the internal wastegate has a little movement in it. I've circled it in red on this pic:

    I checked the threads on the actuator and all looks fine and well, the only part that had some movement was the above part in red, and it moves slightly back and forth. Car still drives as it should.

  10. #10
    Status
    Offline
    FlameRedCorsa's Avatar
    AOC Premium Member
    Join Date
    Aug 2007
    Drives
    Astra SRI-T
    Location
    Leicester
    Posts
    1,462
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Oh and excuse the excess oil in the engine bay. My rocker cover/cam cover gasket is leaking and is making a right mess of my engine bay. Car isn't being driven at the moment, due to getting a van from work so just trying to sort it out. Rocker cover/Cam cover gasket is next on my list of things to do.

Page 1 of 3 123 LastLast

Similar Threads

  1. Noise coming from turbo (i think) 1.9 150
    By scdavis in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 24-06-2011, 17:52
  2. Shaking/Vibrating coming down gears
    By Markt82 in forum Chassis
    Replies: 0
    Last Post: 20-10-2010, 16:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •