Results 1 to 9 of 9

Thread: Coolant problem-Zaf GSi

  
  1. #1
    Status
    Offline
    admg1's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Coolant problem-Zaf GSi

    Over the past couple of weeks i've been having coolant problems in my Zaf Gsi. The coolant level keeps dropping quite rapidly and i keep getting a coolant warning coming up on the dash after approx 50-60 miles of driving once its been topped up. I've had a good look about but i cant see any leaks. Can anyone suggest anything that it could be!

    Its a 2005 54plate with just under 35k on the clock.

    Thanks in advance

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the bottom pipe aint snapped off as its a common fault

    ok it may not be as obvious as this pic but it is very susceptible (sp) to shearing off
    like this :


  3. #3
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    a few pipes can go
    one ontop of the gearbox
    one on the Turbo
    pop down to a meet some time i will have a look

  4. #4
    Status
    Offline
    damosmokie's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a coolant leak recently and it was the water feed that goes into the turbo. I looked up at my turbo from underneath and could see where the antifreeze had stained.

  5. #5
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    you only live a few miles from me, If you like you can pop down to see me and i will put my pressure tester on to find the leak, can also do mine too as it looses water very slowly since the engien was repaired a year ago
    Be Happy


  6. #6
    Status
    Offline
    admg1's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for all your replys.

    I had another good look today and found that there is actually a leak. I'm assuming its coming from one of the pipes above the gearbox because the gearbox was soaked. I'm going to take it to a local garage in the week and get it up on a ramp so i can have a proper look.

    Thanks again!

  7. #7
    Status
    Offline
    damosmokie's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It will be the hose that comes from the heater matrix. I had this last year there's a clip that it should sit in on the top of the gearbox. Mine had popped out of the clip and rubbed against one of the gearbox bolts. The part number is 90424314 cost me about £19 from vx.

  8. #8
    Status
    Offline
    admg1's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a quick update to say its all fixed now

    Thanks again for all your replies!

  9. #9
    Status
    Offline
    DCA's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    523
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by damosmokie View Post
    It will be the hose that comes from the heater matrix. I had this last year there's a clip that it should sit in on the top of the gearbox. Mine had popped out of the clip and rubbed against one of the gearbox bolts. The part number is 90424314 cost me about £19 from vx.

    Same thing here just replaced but just a note though i took the old Sheild of the old pipe and put it on the new pipe to give it extra protection

Similar Threads

  1. coolant problem
    By diesel-dog in forum Diesel Engines inc. Transmissions
    Replies: 10
    Last Post: 18-07-2009, 12:39
  2. Another coolant problem!
    By Slievemore in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 01-12-2008, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •