Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Hello

  
  1. #1
    Status
    Offline
    Kimmy's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Hello

    Hi i am new!

    I brought a red sxi astra this afternoon, got it back home, did a service on it, cleaned the aircon and the battery died so i put a new one in and now when i turn it on it idles at 2500, 3000 revs???


    can enyone help i am a damzel in distress!!!!!

  2. #2
    Status
    Offline
    danny's sxi's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    2,473
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hey,
    welcome to the club, could be the engine temp sensor

  3. #3
    Status
    Offline
    daveyboy's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    245
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorry can,t help kimmy,but welcome to the aoc
    Astra twin top (digital green)

  4. #4
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to AOC.

    Does the idle speed settle down after a short a while or after blipping throttle a few times?
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

  5. #5
    Status
    Offline
    Kimmy's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the reply guys, no it just constantly idles at that no matter what i do??

    i just dont understand because it didnt do it when i picked it up it only has started doing it since i took the battery out and replaced it!

    does the ECU need to reset its self or have i just buggered it

  6. #6
    Status
    Offline
    James's Avatar
    The Modfather
    Join Date
    May 2004
    Location
    Buckinghamshire
    Posts
    7,798
    Mentioned in
    65 Post(s)
    Quoted
    13 Post(s)
    Add James on Facebook
    Welcome to the club

    Sorry i cant help with your lil problem but im sure there will be someone along soon who can. We are a friendly bunch here and everyone is always willing to help if and when they can.

    Enjoy the site and the car.
    "Sometimes the light at the end of the tunnel, is only the train coming to finish you off"



    The skunk is not dead, it just has a new smell!

  7. #7
    Status
    Offline
    munkie's Avatar
    AstraSport Member
    Join Date
    Apr 2007
    Posts
    4,922
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi and welcome, did you buy it private or from a garage?

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi there - what year is it?

    what engine? Im guessing 1.6

    If its the early 98-00 model then it will have an ICV (idle control valve) which regulates the idle speed - should be about 950rpm or so at idle but sometimes when this valve is faulty it can cause the engine to race

    The easiest thing to do is to clean this valve with a bit of carb cleaner - only costs £3 or so from a local parts shop - its a good idea to clean the EGR (exhaust gas recirculation) valve at the same time, together with the TB (throttle body)

    If its a 00-04 model then the above applies - minus the ICV (as no valve fitted to this model)

    Id disconnect the battery for half hour to reset the ECU but Im guessing this was already done before.

    It could just be sods law that it was runnin ok earlier - Id definitely recommend cleaning the above components if reseting the ECU doesnt come up trumps.

    We have a few guides on the above tasks in the how-to forum ( <--- click on the blue link)

    Let us know how u get on

  9. #9
    Status
    Offline
    Kimmy's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks,

    Its an 02 plate 1.6 16v, got 63k on the clock and i brought it from a garage!!!

    I will do all of the above tomorrow and let you guys know!

    Thanks

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well it wont have an ICV so in which case it sounds like something more sinister

    defo disc battery again and see how things go - definitely clean the EGR & TB though as this is advisable on all models

    if it gets no better take it back to the garage

    was it a small independent or a main dealer?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •