Results 1 to 6 of 6

Thread: Fixed It!

  
  1. #1
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)

    Fixed It!

    Finally fixed the juddering problem i had!! must of messed it up i while ago when i was trying to fix another fault i had made! turns out i had put the vacuum hoses on the wrong way on the vacuum box! felt a total plank for doing it! but the car now pulls like a train! well pleased
    ARDEN BLUE GSI

  2. #2
    Status
    Offline
    Pete 2's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,138
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Nice one mate.
    Well done

    Nice when you sort out a real niggley problem, even if it was your fault in the first place

  3. #3
    Status
    Offline
    alan_tre's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    626
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nice 1 mate.... nothing better than fixing a problem with a different one lol.. glad you got it fixed
    astra cdti 202bhp 323 lb-ft torque 45mpg
    audi tt 180bhp and no lb-ft torque lol

  4. #4
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Nice one.

    Good you posted what was wrong so others can check.
    The truth is always the truth even if you haven't realised it yet...

  5. #5
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Quote Originally Posted by lee gsi View Post
    Nice one.

    Good you posted what was wrong so others can check.
    Thats what i thought! its so easy to mess up, couldnt belive it!
    ARDEN BLUE GSI

  6. #6
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Forgot to mention, on the vacuum box there is a arrow pointing up, from looking at it from under the car the larger tube connects to the boost solenoid and the smaller one to the OE dump valve.
    ARDEN BLUE GSI

Similar Threads

  1. been fixed
    By jimcoupe in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 15-11-2011, 18:32
  2. Can this be fixed???
    By MickyWelsh in forum Bodywork and Exterior
    Replies: 16
    Last Post: 04-01-2011, 18:55
  3. car fixed- what next
    By mcw in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 02-02-2009, 23:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •