Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: winscreen washer bottle always working but dont always get water

  
  1. #1
    Status
    Offline
    circushead's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    80
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    winscreen washer bottle always working but dont always get water

    When I use my winscreen washers the motor always operates (hear it wirring) but I dont always get water. If I leave it a few seconds then try again the washer comes out of the jets.

    It doesnt matter how long I pull the lever if no water is coming out the jets, nothing happens, but when I operate the lever a few times eventually the water will come out of the jets.

    The bottle is full so the problem is not there? any ideas?
    2005 Astra Mk4 Convertible Exclusiv
    1977 Opel Kadett C City SR - only 410 made
    1971 Triumph Vitesse Convertible

  2. #2
    Status
    Offline
    Jay_R's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    496
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have the same problem.......funnily enough i was just about to post a question but fort id check first..lol

  3. #3
    Status
    Offline
    davie b's Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    853
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    had the same problem with my vectra c. it ended up it was a clogged up with sh.t in the bottem of the bottle and the pump choked up
    slightly tweeked zaffy gsi. vxr turbo. scorpian precat. scorpian 200 cel sports cat. miltek cat back sytem. lowered on jom coilovers. 18" lxy haines

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the filter is probably clogged up as suggested

    remove the bumper and remove the pump from the washer bottle - there will probs be a small filter fitted between pump and bottle - iirc u can just remove this filter and run without it and runs perfectly ok.

  5. #5
    Status
    Offline
    circushead's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    80
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is the only way to get to this is to take the bumper off? Car still under warranty so I'll stick it into the dealer and get them to sort it!!
    2005 Astra Mk4 Convertible Exclusiv
    1977 Opel Kadett C City SR - only 410 made
    1971 Triumph Vitesse Convertible

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    No need to take the bumper off Marti or anyone else reading this

    All you need to do is release the inner wheeh arch at the front of the arch and pull it back. There is then enough room to get the pump out and clean the rubber filter up

    Do all this with the steering on full left hand turn for the most access
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    Jonty's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just so happens i have the very same niggle

    cheers lads

  8. #8
    Status
    Offline
    circushead's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    80
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well my car has been into Vauxhall 3 times now for the windscreen washers working intermittently even though you hear the motor spinning everytime

    They cleaned out the filter, cleaned the jets and topped up the bottle (like that will make a difference)

    They said the car was fixed today but on driving the car out the garage and trying the washers, guess what?? they didnt work then when operated again, they did work.

    So back into the garage and left the car with them again. They called my to say they could not replicate the fault. This is after telling me on numerous occations that the car is fixed. How can they say it's fixed if they can't replicate the fault.

    Anyway, told the woman on the phone how to replicate the fault, skoosh the window, if the water comes out the jets wait to the wipers stop, wait a few seconds and try again. If you do this 5 or 6 times or so, the fault will replicate, i'e motor spinning but no water.

    5 minutes later I get a call from the same woman telling me she has spoken to the foreman and he said there is some circuit breaker thing that is kicking in to stop the motor burning out as the washers are not meant to be operated continually.

    I appreciate that but if you hear the motor spinning surely water should be coming out the jets??? If this circuit breaker kicks in then I imagine it would stop the motor spinning. She couldnt answer and didnt really sound too interested.

    Anyway, I have to go back in tomorrow and show them myself what it is doing. They really do not have a clue what they are doing!!!

    Anyone got any ideas?
    2005 Astra Mk4 Convertible Exclusiv
    1977 Opel Kadett C City SR - only 410 made
    1971 Triumph Vitesse Convertible

  9. #9
    Status
    Offline
    Bubba's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    3,729
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had this problem with mine when only using water, since i started using screen wash the problem has gone.

  10. #10
    Status
    Offline
    randallsastra's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    177
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had this problem all i did was got an air line and put it down the eyes then back to normal

Page 1 of 2 12 LastLast

Similar Threads

  1. washer bottle
    By redscorpion in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 28-04-2012, 10:31
  2. Washer bottle?
    By Marv in forum Electrical
    Replies: 12
    Last Post: 01-01-2006, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •