Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: oil leak

  
  1. #1
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    oil leak

    i cant belive it i have changed gasket in sumo on my 14 16v mk4 astra and its still leaking.........and this is with a genuine gasket from vauxhal. does anyone have any ideas why this has happend? appreciate any help

  2. #2
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    should i be using sealer on the sump as well as a gasket?

  3. #3
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could this be why it leaks cos i have used sealer with the gasket

  4. #4
    Status
    Offline
    IainL's Avatar
    AOC Obsessed
    Join Date
    Jun 2006
    Posts
    3,844
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    If I were you I'd look and see why it is leaking in the first place. It may not be the gasket thats at fault after all.

    Is the sump rusty or have any signs of damage? It may have become slightly warped although I dont know how that might happen. How about the sump plug? As you will have drained the oil when replacing the sump gasket, you should really change the little rubber sump plug gasket as well.

    Using sealant in addition to a gasket is a bit of a grey area from my readings on forums, I'd personally avoid it.

    Someone used sealant on the rocker cover gasket on my Vectra before and it still leaks, so when I get round to sorting it I wont be using any.
    I>< Silver Coupe ><I

  5. #5
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by IainL View Post
    If I were you I'd look and see why it is leaking in the first place. It may not be the gasket thats at fault after all.

    Is the sump rusty or have any signs of damage? It may have become slightly warped although I dont know how that might happen. How about the sump plug? As you will have drained the oil when replacing the sump gasket, you should really change the little rubber sump plug gasket as well.

    Using sealant in addition to a gasket is a bit of a grey area from my readings on forums, I'd personally avoid it.

    Someone used sealant on the rocker cover gasket on my Vectra before and it still leaks, so when I get round to sorting it I wont be using any.
    there dont seems to be any rust on it....... as the sump is alloy it should not rust. not sure about warping think i will check that next. yes i did drain the oil and replaced the copper washer in there to. it does seem like its coming from front of sump.

  6. #6
    Status
    Offline
    danny's sxi's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    2,473
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    might sound daft but are you sure its leaking from the sump and not somthing else on the front of the engine

  7. #7
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by danny's sxi View Post
    might sound daft but are you sure its leaking from the sump and not somthing else on the front of the engine
    well since i done the gasket its leaking less than b4..........but i did think the core plug but are there only water ways behind these

  8. #8
    Status
    Offline
    Dan22's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    656
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea i have been told not to use a sealant and a gasket together as this can cause leaks

  9. #9
    Status
    Offline
    alan geh's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    405
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you checked the front and rear crank seals?

  10. #10
    Status
    Offline
    cooper1973's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by alan geh View Post
    have you checked the front and rear crank seals?

    its leaking from front of sump not crankshaft seals

Page 1 of 2 12 LastLast

Similar Threads

  1. Should blow off valve leak air on boost leak test?
    By 2fast in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 18-06-2011, 18:20
  2. oil leak!!
    By keitho in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 11-06-2010, 23:16
  3. Yet another oil leak
    By eckimo in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 09-04-2010, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •