Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: MK4 GSi Oil leak :(

  
  1. #1
    Status
    Offline
    dalesony's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    MK4 GSi Oil leak :(

    Hi, cars been running great recently until today when i noticed a bit of oil on the floor, looked underneath and the sump is dry but the back of the engine underneath is very wet with oil and the ns driveshaft is, to me it looks and smells like engine oil and not gear oil, what could this be as i know its not sump or turbo related as its at the back what could it be?? Ive had a quick look but cant really see far enough without jacking it up etc. Cheers

  2. #2
    Status
    Offline
    z20leter's Avatar
    AstraSport Member
    Join Date
    Jun 2008
    Posts
    347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are you running a crossover pipe or the 1.9 setup?

  3. #3
    Status
    Offline
    hott4u's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    506
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i recently had this happen to me. check that you havnt blown a seal on your oil filter.
    Regal 3.5+ 325map
    2003 Astra Turbo

  4. #4
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Looks like it's your Oil cooler leaking.
    Look behind your throttle body. you might see oil on one of your tubes heading towards the oil cooler.

    I have the same issue.
    Once U Go Fast U Never Go BACK!

  5. #5
    Status
    Offline
    dalesony's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do you mean by the crossover pipe? its standard apart from a panel filter and iridium plugs and also the oil filter is bone dry going to have another look todayup in the air, what could the worse be it definately seems near the back of the engine, it isn't leaking bad but when you look under the car its sprayed quite wet cheers

  6. #6
    Status
    Offline
    dalesony's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do you mean by the crossover pipe? its standard apart from a panel filter and iridium plugs and also the oil filter is bone dry going to have another look todayup in the air, what could the worse be it definately seems near the back of the engine, it isn't leaking bad but when you look under the car its sprayed quite wet cheers

  7. #7
    Status
    Offline
    dalesony's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Wel after having a quick look under the car on axle stands it seems as though its coming from an oil pipe, its quite a thick pipe under the throttlebody and has i think 2 silver pipes coming off it, similar to the air conditioning pipe?? what does this involve to get it fixed? and also there is a very slight weep on a similar pipe at the front on the big nut which doesn't look too hard to cure, not good though on 47,000 miles, help much appreciated cheers

  8. #8
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dalesony View Post
    Wel after having a quick look under the car on axle stands it seems as though its coming from an oil pipe, its quite a thick pipe under the throttlebody and has i think 2 silver pipes coming off it, similar to the air conditioning pipe?? what does this involve to get it fixed? and also there is a very slight weep on a similar pipe at the front on the big nut which doesn't look too hard to cure, not good though on 47,000 miles, help much appreciated cheers
    GRR!!!

    I have exact the same issue.
    Excact the same TUBE ASWELL!!!!

    I think more people have/had these issues.

    Wonder how they sorted it out
    Once U Go Fast U Never Go BACK!

  9. #9
    Status
    Offline
    dalesony's Avatar
    AOC Regular
    Join Date
    Nov 2007
    Posts
    159
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Will it be ok to keep driving it obviously checking my oil level?? or not?

  10. #10
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dalesony View Post
    Will it be ok to keep driving it obviously checking my oil level?? or not?

    I'm still driving myself. and i'm loosing 0.4 liter of oil in 1000km.
    Was worst (1 liter 1000km).

    I think it also has something to due with the temperature outside.


    However when i boost the car and stop i get a nasty oil smell coming of that leak .

    I'm still wondering did more people had this issue?
    Once U Go Fast U Never Go BACK!

Page 1 of 2 12 LastLast

Similar Threads

  1. Should blow off valve leak air on boost leak test?
    By 2fast in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 18-06-2011, 18:20
  2. oil leak!!
    By keitho in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 11-06-2010, 23:16
  3. Yet another oil leak
    By eckimo in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 09-04-2010, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •