Results 1 to 5 of 5

Thread: ABS and Traction Control lights on

  
  1. #1
    Status
    Offline
    dan_van's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    ABS and Traction Control lights on

    I had 308mm front brakes put on and new rear discs and pads yesterday, drove back home and with the weather my traction contol light was like a disco flashing on and off but most of the time stayed off. Parked up all was fine.

    Got in the van this morning and had parked on ice so as soon as I pulled off the wheel spun slightly and ever since both the ABS and traction control light is constantly on. Did a search and seems it could just be dirt in the sensor but don't fancy working on the van in this weather so going to have to wait till the weather picks up but is there anything else I should look out for?

    Thanks, Dan

  2. #2
    Status
    Offline
    Andy 21's Avatar
    AOC Regular
    Join Date
    Dec 2007
    Posts
    91
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dan_van View Post
    I had 308mm front brakes put on and new rear discs and pads yesterday, drove back home and with the weather my traction contol light was like a disco flashing on and off but most of the time stayed off. Parked up all was fine.

    Got in the van this morning and had parked on ice so as soon as I pulled off the wheel spun slightly and ever since both the ABS and traction control light is constantly on. Did a search and seems it could just be dirt in the sensor but don't fancy working on the van in this weather so going to have to wait till the weather picks up but is there anything else I should look out for?

    Thanks, Dan
    over christmas when the weather was bad and battiery was knackerd just after it struggled to start the light would stay on let the battery charge and re start and it would go off got a new battery and its sound now

  3. #3
    Status
    Offline
    dan_van's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the help Andy, its gone off again now so I will keep an eye on it but will take the battery into thought if it does come back

  4. #4
    Status
    Offline
    leeeeshad's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    are all the cables connected to the sensors properly?
    Mk4 3 door sxi

  5. #5
    Status
    Offline
    dan_van's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    seems alright now (touch wood) but will keep an eye on it. thanks for the idea though

Similar Threads

  1. EML and traction control lights on
    By Pllusy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 23-04-2013, 18:58
  2. Replies: 3
    Last Post: 15-03-2012, 18:56
  3. Replies: 4
    Last Post: 23-07-2008, 16:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •