Results 1 to 5 of 5

Thread: Boost gauge

  
  1. #1
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Boost gauge

    Just looked at my boost gauge on the way to work and its only saying 12 on the vacuum side (left) it boosts to 7-8psi and holds at around 7. before this morning it was reading 20 not 12. could i have a slight blockage somewhere or is it ok??
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  2. #2
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Leak in the vacum pipe
    Tell me what you've done, not what you're going to!

  3. #3
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its gone down to 5 now!!!!!!!!! grrrrrr
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  4. #4
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as above a leak or the sensor may be stuffed.
    Arden Blue GSI And You Know Its The Best Colour To Have

  5. #5
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorted!!!!! it was a leaky vacuum pipe. cheers m8
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •