Results 1 to 10 of 10

Thread: 1.6 8v on an 04 plate keeps cutting out

  
  1. #1
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.6 8v on an 04 plate keeps cutting out

    Well i am hoping this is the right place for the question. I have an 04 astra g its a 1.6i 8v active and keeps cutting out at roundabouts etc. Also on start up sometimes the revs drop and it also cuts out then. I have cleaned egr valve and the throttle body and want to no weather it has a stepper motor as i cant find it to clean it if it does were is it and do you guys have a picture of it. Thanks for taking the time to read guys.

  2. #2
    Status
    Offline
    alimighty's Avatar
    AOC Fanatic
    Join Date
    May 2008
    Posts
    428
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just a guess it could also be your IDV (idle controle valve) if fitted.
    2000, 1.6 8v, 148k miles-156k now 160k and not far off dyeing. Oh and still growing. -There may be spelling mistakes in my posts but at least you still understand it

  3. #3
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks bud i am pretty sure it is the same thing and i recon its not fitted but just wanted to check.

  4. #4
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well bothered to read haynes manual properly realised it has not got one. I have checked egr valve again and it is not working the build up shows its not going in and out so have blocked it of for now just to check if that works i will replace it.

  5. #5
    Status
    Offline
    alimighty's Avatar
    AOC Fanatic
    Join Date
    May 2008
    Posts
    428
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    glad you found the problem. whilst it has been blaked off you can get a tech 2 on it to delete the egr totally but only on some models, as astras go through egr's at a fast rate so i heard on here.

    And i forgot. WELCOME TO THE SITE
    2000, 1.6 8v, 148k miles-156k now 160k and not far off dyeing. Oh and still growing. -There may be spelling mistakes in my posts but at least you still understand it

  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    fairly sure your Z16SE is included in the above Tech2 EGR deletion update so you could do this.....personally though, Id probs just blank it off like youve done

    Id use the proper blanking plates (avail for a few quid on ebay) - keep the EGR connected to the electrical plug so the ECU still thinks its doing its stuff - just not interfering with the engine. Tied it up securely out the way somewhere

  7. #7
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by alimighty View Post
    glad you found the problem. whilst it has been blaked off you can get a tech 2 on it to delete the egr totally but only on some models, as astras go through egr's at a fast rate so i heard on here.

    And i forgot. WELCOME TO THE SITE
    Thanks alimighty. Only thing i am not sure about is i only covered the air flow part as the valve i am sure is stuck so cut round it on the plate i made. I will see what happens see if it helps. Only noticable difference so far is the revs sound better not dropping to low. Not sure weather it has solved the stalling issue yet. Could be a big waste of time lol all twenty miutes of it. But like you said if i can get it taken of the ecu i will buy a solid plate or make one and take it of all together. Thanks again.

  8. #8
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    fairly sure your Z16SE is included in the above Tech2 EGR deletion update so you could do this.....personally though, Id probs just blank it off like youve done

    Id use the proper blanking plates (avail for a few quid on ebay) - keep the EGR connected to the electrical plug so the ECU still thinks its doing its stuff - just not interfering with the engine. Tied it up securely out the way somewhere
    Thanks geordiebandit would save a few quid doing it your way what happens mot time is it advised popping it on for that.

  9. #9
    Status
    Offline
    denisCT's Avatar
    AOC Newbie
    Join Date
    May 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I diagnosed my EGR today. It gets electric current(around 1.4), but it stays at 0%, even when i switch to 4-5k, it doesn't open. I cleaned it but it still doesn't work. My car works normal, i get no errors and no unusual symptoms. Does this mean that is deleted from the ecu software? If its deleted is normal to still get electrical power?
    Z16SE

  10. #10
    Status
    Offline
    jonboy2312's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy

    Quote Originally Posted by denisCT View Post
    I diagnosed my EGR today. It gets electric current(around 1.4), but it stays at 0%, even when i switch to 4-5k, it doesn't open. I cleaned it but it still doesn't work. My car works normal, i get no errors and no unusual symptoms. Does this mean that is deleted from the ecu software? If its deleted is normal to still get electrical power?
    Not sure if you are not having problems with the car i would not worry or is it cutting out? And to update on mine it still cuts out any ideas. arghhhhhhhh

Similar Threads

  1. 52 Plate Astra Elegance 2.0L Diesel Cutting Out when warmed up
    By dalem2uk in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 30-08-2014, 14:58
  2. Replies: 0
    Last Post: 02-02-2014, 17:29
  3. Astra 06 Plate - Engine Cutting out.
    By JamGer in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 17-10-2012, 17:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •