Results 1 to 7 of 7

Thread: few electrical problems with my 02 sxi

  
  1. #1
    Status
    Offline
    iko_89's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    48
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    few electrical problems with my 02 sxi

    this must be a good test for those who know their electrics?
    ther may be a better order how to list this but il give it a shot

    1/ no indicators flash on locking
    2/ no life in speedo or revs but i do get ignition lights and handbrake light etc
    3/ headlights work, but no ding ding when i open the door?
    4/ right hand stalk one notch up and the interior light flashes...
    5/ neither of the 2 stalks do anything appart from no.4 above
    6/ clocks dont light up when headlights are on

    im going to check the fuses tomorrow but im sure these problems must be down to more than just a fuse
    ??
    2002 Black Astra SXi - in progress

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I think a earthing fault will link all the items
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    iko_89's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    48
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    I think a earthing fault will link all the items
    even the battery feeling drained on start up ?

    are ther lots of earthed points in the engine bay i need to get checked or is the the odd 1 that i could have a look at myself?
    2002 Black Astra SXi - in progress

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Doubt on that last bit

    Earthing problem will be in the car rather than the engine bay

    Has it just started happening? Had anything done recently to the car?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    iko_89's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    48
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Doubt on that last bit

    Earthing problem will be in the car rather than the engine bay

    Has it just started happening? Had anything done recently to the car?
    errm,
    been messing with bootlid lock etc..
    had a new front pannel welded on
    alot of tuggin on the bonnet pull inside as the bonnet got locked down and wudnt budge...
    had a few different batterys on it as it seems 2 be eating the power and not re charging, i know this could be the alt but havnt had it tested yet.. alt shudnt be gone though because car was off the road due to a smash, not bcoz it didnt work... unless its a coinsidence? a draining battery due to the alt is nothing compared to the other probs with the electrics
    2002 Black Astra SXi - in progress

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I take it the battery was off when the welding was done?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    iko_89's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    48
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    I take it the battery was off when the welding was done?
    99% shore it was off yeh, i wasnt there but my mechanic is pretty gud with this like that...
    he just isnt top with electrics which is why im asking on here before i get him to look at it
    2002 Black Astra SXi - in progress

Similar Threads

  1. Mk5 electrical problems
    By kevtwad in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 17-09-2011, 16:55
  2. Help!, Electrical problems
    By matt_mph in forum Electrical
    Replies: 2
    Last Post: 18-04-2006, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •