Results 1 to 5 of 5

Thread: Aftermarket headunits not working

  
  1. #1
    Status
    Offline
    Reg's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    77
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Aftermarket headunits not working

    This is all a bit odd... Now when i turn my car off and take the key out the cd player stays on ( standard cdr 500 )

    I tried fitting an old head unit to get my sub hooked up but it didnt work, i then got a loan of another cd player from a mate and this didnt work either... But my original cd player works... Also i had the old cd player hooked up in the car before and it worked plug and play.

    Any ideas as i'm totally lost

  2. #2
    Status
    Offline
    gary sxi's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    11
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds to me bud some one has messed about with your yellow and red wire at the rear of the head unit ..at the back of the unit the loom from h/unit goes to the main loom on the car in between h/unit and loom you will see a red and yellow wire on vauxhalls the red goes to yellow and vice versa im pretty sure mate you have both going to the yellow h/unit side giving you a permanent live from battery so when you go back to another h/unit you will have nothing unless wired to red disconnect both and wire opposites red- yellow yellow -red hopethis helps

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Check your fuses mate
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    Reg's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    77
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    had a quick check of fuses.. there are a few... Any ones in particular i should check?

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    21 which is a 5 amp

    Also check 34 which is a 20 amp
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Aftermarket stereo not working..
    By chrisco54 in forum ICE Mk4|G
    Replies: 10
    Last Post: 15-12-2012, 17:11
  2. Aftermarket cd player not working
    By wingzero25 in forum ICE Mk4|G
    Replies: 3
    Last Post: 11-12-2011, 22:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •