Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: erattic idle then dies

  
  1. #1
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    erattic idle then dies

    right, i thought was afm, but showing no fault codes, engine ticks over, then struggles, coolant light comes on as well as spanner, but coolant light goes out when i start.
    any ideas as thought was afm, but obvisouly not,lol.
    or gona have 2 bit the bullet n take it too vaux

  2. #2
    Status
    Offline
    Millen99's Avatar
    AOC Obsessed
    Join Date
    Dec 2004
    Posts
    1,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What does it do if you try and keep it alive by giving it some throttle?

  3. #3
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    is fine if keep foot on it just struggles on idle then cuts out, wiv coolant light coming on as well as spanner

  4. #4
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    coolant temp sensor is my bet

    had this on my mates coupe - changed the CTS and fixed the fault

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    is this after you Cleaned the engine bay ??
    pop off the plug cover see if water has got ontop of them

  6. #6
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by dannysport18 View Post
    is this after you Cleaned the engine bay ??
    pop off the plug cover see if water has got ontop of them
    has been doing it when went to see it, but didnt die, i thought afm was on way out, so built tha into price paid,lol

  7. #7
    Status
    Offline
    Millen99's Avatar
    AOC Obsessed
    Join Date
    Dec 2004
    Posts
    1,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    poor earth? those problems can sometimes relate to the earth crimp connection. Although with coolant lights up i'd assume what Geordiebandit guesses to be correct.

  8. #8
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    get it on tech2

  9. #9
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by dannysport18 View Post
    get it on tech2
    ya, aint got £60

  10. #10
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    but the money saved in getting the car stop buying cleaning stuff an get it working first
    no point having a car thats Clean but dont work

Page 1 of 3 123 LastLast

Similar Threads

  1. slightly rough idle and flickering lights at idle
    By pdrpaul in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 19
    Last Post: 27-02-2015, 22:08
  2. Z16XE stuttering idle and abnormal dies
    By Soundstorm in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 28-01-2014, 18:11
  3. Zafira GSI Turbo dies on idle
    By bigguy35 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 12
    Last Post: 03-10-2007, 01:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •