Results 1 to 5 of 5

Thread: advice needed.. service indicator appeared?

  
  1. #1
    Status
    Offline
    Catohex's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    advice needed.. service indicator appeared?

    I'd appreciate any advice on this. I bought a 57 plate astra sri in january with 17500k on the clock. In the last couple of days I've noticed 'insp' appear above the odometer which illuminates for 10 secs then goes off.

    The car was serviced by the garage I bought it from about 6 weeks before I bought it according to the service book. The clock is now at 17940. Have they simply forgotten to reset the service indicator or does it mean something else?

  2. #2
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Which January did you buy? If it was 2007, then it's due a service. If it was this January, simply reset the counter

  3. #3
    Status
    Offline
    Catohex's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It was this january, I'm presuming it didn't get reset but why has it appeared now with only 17940 miles on clock? And, sorry but how do I reset it??

  4. #4
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It'll be a time interval rather than mileage

    Stick the key in the ignition, press the reset button. Keep it held in and turn the ignition on to position 'II' (i.e. not starting the car). The display will (after about 3-5 seconds) flash '----' and will reset the 'INSP' notification. You can then release the button.

  5. #5
    Status
    Offline
    willastramk4's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    160
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    you might have to switch ignition on, foot pressing on the brake, and hold the reset button upto ten seconds.

Similar Threads

  1. help advice needed after major service
    By Tristan001 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 17-06-2014, 22:56
  2. booked a service - quick bit of oil advice needed...
    By olster888 in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 22-07-2009, 08:39
  3. 70k service, little advice needed :)
    By Kev in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 21-03-2006, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •