Results 1 to 8 of 8

Thread: Izuzu 1.7 mk4 not starting

  
  1. #1
    Status
    Offline
    Brett's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    14,196
    Mentioned in
    4 Post(s)
    Quoted
    1 Post(s)

    Izuzu 1.7 mk4 not starting

    I have a mk4 astra van here that was brought a non runner, It was supposed to be a fuel pump failure. After much research it was supposed to be the edu at fault, A replacment has be fitted from another running car and its still not starting, it will start with easy start and run for a 2 or 3 seconds then die. removed the fuel pipes that go to the filter at the back of the block and there is fuel in the out let. Now the van has been stood for around 5 months, so im unsure if its a simple as a air lock in the fuel system. or something more sinister, like cranksensor or spill valve. im not a big expert on the oil burners. So your thoughts on this, what to check ect.

    Was told it could be a wiring issue by vauxhall but again just a random guess because they aint seen it.

    Its been on a tech 2 by previous owner but I havnt put it on one so unsure on the error codes.

    Recent work to the car by previous owner is new cylinder head, new turbo of the top of my head.

    Any ideas tips or tricks will be rewarded in sexual favours or a Jammy dodger biscuit, the choice is yours.

  2. #2
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is the any derv in the fuel filter? try filing the case up so the car should wrong longer to draw some fuel though thats what i saw suggested on her some time ago that was you can see if it takes the fuel or not also when it carnks any fuel getting to the injectors?
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  3. #3
    Status
    Offline
    jcastraDTi's Avatar
    AOC Premium Member
    Join Date
    Jan 2007
    Posts
    2,376
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is there diesel getting to the injectors? Also if there is a fuel lock fill the diesel filter up to the brim with diesel and then try starting it.. Should solve the issue.

    After that, If the EDU has been replaced then my guess would be the pump itself has failed.

    Had a lot of problems like this on my old 1.7 DTi
    No longer a Astra Owner
    Now Drives -2006 Skoda Octavia vRs in Race Blue

  4. #4
    Status
    Offline
    Brett's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    14,196
    Mentioned in
    4 Post(s)
    Quoted
    1 Post(s)
    No got round to cracking off the injectors yet, and was going to fill the derv filter up and try that.

  5. #5
    Status
    Offline
    Brett's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    14,196
    Mentioned in
    4 Post(s)
    Quoted
    1 Post(s)
    no other ideas#

  6. #6
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    they really need to be tested?
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  7. #7
    Status
    Offline
    17lowblow's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    77
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi have you tried tow starting it? slaken off the injectors tow it round the block. you should have diesel come through by then.if not pump probs. retighten injectors then tow start again should fire by then if there was a airblock, youve got the chip in the key aint ya?,

  8. #8
    Status
    Offline
    Brett's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    14,196
    Mentioned in
    4 Post(s)
    Quoted
    1 Post(s)
    I have cracked the injectors but the batterys knackered gonna drag start it tommrow I think

Similar Threads

  1. 1.7 Dti, Izuzu Or Gm
    By Astravanman1 in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 25-01-2008, 02:12
  2. Izuzu advert
    By mark-12 in forum Chit Chat and a Warm Welcome!
    Replies: 2
    Last Post: 13-05-2006, 11:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •