Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Coolant Hose Blowing Off

  
  1. #1
    Status
    Offline
    TurnerCCUK's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    155
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Coolant Hose Blowing Off

    I had my turbo reconned and whilst getting fitted i had headgasket etc done at the same time.

    From what i gather, now when turbos are rebuit, they are modified so that from the coolant, the pipe runs straight from there, down to the turbo.

    I dont know where it used to run before this.

    But vauxhall have replaced it with another pipe, as the original obviously isnt long enough, but vauxhall supposedly dont do a replacement pipe for this now.

    Even with a jubilee clip on as tight as possible (it wont move when cold), but as soon as the coolant heats up, this shitty pipe slowly comes off and eventually pops off the turbo, thus meaning im losing 2 litres of coolant everytime.

    Has anyone else had this problem, or could someone upload pics of there Z20LETS engines, so i can see the difference as i cant remember where the hose used to goto.

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The water pipe that goes to the turbo is a 'Banjo' fitting.

    Upload a picture what pipe keeps coming off
    The truth is always the truth even if you haven't realised it yet...

  3. #3
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    any chance of a pic of the hose and general area in question so we can advise what to do

    id imagine a proper clip (either a spring release one or a heavy duty hose clip) should do the job and not what im assuming is a cheap n nasty jubilee style one

  4. #4
    Status
    Offline
    TurnerCCUK's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    155
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Give me 2minutes, il go and take a photo and upload it

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    is it this one ?

  6. #6
    Status
    Offline
    TurnerCCUK's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    155
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ive uploaded the pictures to here: http://www.unearthedrecords.com/astra

    From what i gather, that hose never used to go there.

    As you can see from the picture of the other pipe, its 1/3 of the length , from what ive been told they are all being modified now which gives the turbo longer life.

    But i cant remember when the pipe used to go to, from the coolant bottle.

  7. #7
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the original route that took was up by the other remaining coolant pipe - went at top of battery then under boost pipe

    personally id be rerouting it yourself at least under the boost pipe cos the layout of yours just looks plain stupid and unprofessional

    u can just about make it out on a pic of my engine here
    http://www.astraownersclub.com/vb/vb...5&d=1228501100

    where is yours leaking from then ? coolant bottle end or turbo end?

  8. #8
    Status
    Offline
    TurnerCCUK's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    155
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    the original route that took was up by the other remaining coolant pipe - went at top of battery then under boost pipe

    personally id be rerouting it yourself at least under the boost pipe cos the layout of yours just looks plain stupid and unprofessional

    u can just about make it out on a pic of my engine here
    http://www.astraownersclub.com/vb/vb...5&d=1228501100

    where is yours leaking from then ? coolant bottle end or turbo end?

    On the turbo end, when its getting hot, by the look of it, the hose is sort of expanding then just blowing off.

    When its cold, you cant even budge it, with that jubilee clip on, but when its heating up, you could easily pull it off.

  9. #9
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    ive never seen it done like that before, as already said id be re routing that myself or just take it back to where it was done and explain it keeps blowing off
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  10. #10
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    this is my engine an setup
    started


    after a mod




    started

Page 1 of 2 12 LastLast

Similar Threads

  1. Heater not blowing hot air and coolant gone..
    By mike preece in forum Astra Discussion & Chat
    Replies: 14
    Last Post: 04-01-2011, 22:51
  2. Hose clamps advise (better ones) to stop hoses blowing off at boost
    By astraandy in forum Astra Discussion & Chat
    Replies: 15
    Last Post: 27-01-2009, 11:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •