Results 1 to 3 of 3

Thread: new to the site. can u help me.

  
  1. #1
    Status
    Offline
    madmax79's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Arrow new to the site. can u help me.

    hello every1

    can u help me i drive a astra 1.8 16v SRI MK4 and ive noticed that when im sitting idel my water temperature gauge goes up 2 half way on the gauge but the fan dosnt work. now when i disconnect the water temperature sensor the fan comes on and when i connect it up again it goes of. is it the thermostat or the water temerature sensor any ides.

    thanks steven

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    My fan only kicks in when the water temperature goes over half way. Thats pre and post installing a new thermostat so its bang on. (I changed my thermostat as a matter of caution every 3-5 years).

    When your on the move does the water temp go down much?

    Welcome to AOC!
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  3. #3
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Half way is 90celcius - the fan should kick in around 90, so if it reaches but never gets higher than 90c the fan won't come on. Anything between 80c and 90c is normal for the NA engines as far as I can tell.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •