Results 1 to 10 of 10

Thread: URGENT HELP PLEASE head unit problem

  
  1. #1
    Status
    Offline
    smithy458's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    URGENT HELP PLEASE head unit problem

    I have got a new sony head unit and all the adaptors needed to replace my cd30 stereo, but when i connect everything in the stereo doesent turn on, any help?

    the car is a mk5 2005 life

    thanks

  2. #2
    Status
    Offline
    newcastlefuture's Avatar
    **DO NOT BUY OFF THIS USER**
    Join Date
    Jan 2009
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did you buy the correct wiring harness?

  3. #3
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)
    did u connect the power wire on the harness to the right wire?

    and assume u have the key in the "prime" stage (all lights on, on the dash)?

  4. #4
    Status
    Offline
    craig8's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    15
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    are here two wires on the loom that are not connected to anythine?

    if so, what colour are they?

  5. #5
    Status
    Offline
    smithy458's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I got a quadlock adapter and a iso adapter, when i plug in the stereo the disk drive spins like its trying to read a disk, but the stereo doesent turn on when i turn on the ignition

    any ideas?

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The quadlock adaptor should at least have a blue lead on it to connect to a ignition live unless you have a steering wheel adaptor for the car
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    smithy458's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i dont have the steering wheel controls so where do i need to connect the ignition live? thanks

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    At the accessory socket (if fitted) there's a spare black wire
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    smithy458's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Lol, what is the accessory pack and what does it look like?

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The socket you plug your phone charger or sat nav into
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Head Unit Problem
    By piwtwes in forum ICE Mk4|G
    Replies: 3
    Last Post: 27-07-2009, 15:56
  2. New Head Unit Problem
    By CraigJG in forum ICE Mk4|G
    Replies: 18
    Last Post: 17-03-2008, 21:12
  3. problem with my head unit!
    By mk3-16v in forum Electrical
    Replies: 2
    Last Post: 24-05-2007, 22:38
  4. tv head unit problem in mk4
    By slims van in forum ICE Mk4|G
    Replies: 1
    Last Post: 20-12-2006, 18:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •