Results 1 to 6 of 6

Thread: HID flickering

  
  1. #1
    Status
    Offline
    scootb73's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    497
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    HID flickering

    Ive had my HIDs fitted for about a month now and have noticed that the drivers side flickers when Im parked at lights etc..,its not a bad flicker,but Im concerned that it would cause an MOT failure.
    The light output remains constant(that I can tell),and they don't cut out or anything like that,just looks like the light in the centre of the projection moves a little.
    The light pattern itself seems fine,just that bit of light in the centre of the beam when your parked behind another car.

    Ive tried doing a search on this,and found something about fitting resistors between the harness and bulbs due to the HID's using less power.

    Has anyone else had this problem and resolved it,or failed an MOT due to it?

  2. #2
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    check for loose connections, as for resistors thats just for people with trip computers too fool it into thinking theres a bulb fitted
    ARDEN BLUE GSI

  3. #3
    Status
    Offline
    scootb73's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    497
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    First thing I done was check all connections,and bulb seatings.

  4. #4
    Status
    Offline
    jcastraDTi's Avatar
    AOC Premium Member
    Join Date
    Jan 2007
    Posts
    2,376
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What car have you got mate? Astra MK4/Mk5 or Zafira A/B??

    The resistors are only needed if you have the CANBUS wiring system (i.e. MK5 Astra or Zafira B) as CANBUS wiring pulses power to the bulb (as halogen bulbs prefer it that way) so when you connect a HID ballast it does not get constant power.

    However, if you have a MK4 Astra or Zafira A they should work fine. If you have a flicker i should return the ballast to the seller as they should all have warranty for a replacement. Also, check it is not the bulb. If when flickering it changes colour it could be that causing the issue.

    Hope this helps...
    No longer a Astra Owner
    Now Drives -2006 Skoda Octavia vRs in Race Blue

  5. #5
    Status
    Offline
    scootb73's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    497
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its a mk4,the HIDs don't change colour.

    They only cost £33 delivered,so not worth posting back,will maybe try swap the bulbs over tomorrow and check if same side flickers.

  6. #6
    Status
    Offline
    jcastraDTi's Avatar
    AOC Premium Member
    Join Date
    Jan 2007
    Posts
    2,376
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just swap the ballasts over.. the bulbs shouldnt make a difference mate..
    No longer a Astra Owner
    Now Drives -2006 Skoda Octavia vRs in Race Blue

Similar Threads

  1. HID flickering
    By Lewismoore-7 in forum Electrical
    Replies: 1
    Last Post: 26-07-2010, 00:40
  2. h.i.d flickering
    By Cavelly in forum Astra Discussion & Chat
    Replies: 8
    Last Post: 04-07-2010, 00:30
  3. Flickering HID
    By spidercoupe in forum Astra Discussion & Chat
    Replies: 8
    Last Post: 06-03-2009, 20:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •