Results 1 to 3 of 3

Thread: P1614 Wrong Security Code received Immobiliser C-06

  
  1. #1
    Status
    Offline
    fradleyp's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    84
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    P1614 Wrong Security Code received Immobiliser C-06

    I have two keys and the back up worked fine so don't think it will be the keys, to replace the imobilliser coil do I have to get a whole new ECU?

    well maybe i should tell you the whole story, basically i parked my car on the drive then 5mins later came out to go to work and the car would not start no even attempt to start, but the radio all lights etc worked, when i read up abit on the internet basically if you push the break and accelerator you can get the error codes, which flashed up from the car with the spanner logo

    i dont really want to take it to the garage only for them to tell me what im thinking that i need a new ECU and charge me lots of cash for the pleasure of doing so

    thanks guys

  2. #2
    Status
    Offline
    fradleyp's Avatar
    AOC Regular
    Join Date
    Oct 2008
    Posts
    84
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorry its not a coil its the immobiliser transponder pick up ring

  3. #3
    Status
    Offline
    alan geh's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    405
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be thet the ECU needs the transpoder code re-inputting..contact VX for advice

Similar Threads

  1. Car pass Security code wrong.
    By maanse in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 14-04-2013, 22:19
  2. Wrong Security Code on Car Pass
    By kamalaggi in forum Astra Discussion & Chat
    Replies: 18
    Last Post: 01-01-2012, 19:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •