Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Rear Fog Lights Not Working

  
  1. #1
    Status
    Offline
    iggy's Avatar
    AOC Newbie
    Join Date
    Jan 2009
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Rear Fog Lights Not Working

    Hi

    I have a 02 Astra G 2.0 Dti

    But the rear fog lights don't work. (but i don't have front fogs)

    I've the Checked bulbs the relay and the fuse.

    The switch works as the dash lights up when i press the switch.

    I've checked the earth by the rear light and that seams fine.

    Any ideas chaps as this is doing my head in.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Check the towbar electrics plug behind the plastic panel that runs the width of the boot and it will be towards the drivers side. The fog light wire runs through this so its not on while towing

    This may be unplugged or corroded.
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    coupedean's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    185
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump. Mine don't work either. I've checked the panel and the towbar wiring plug is there (not plugged into anything as theres no towbar) any ideas?

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If the plugs loose and has all the pins bare then this could be the problem

    Otherwise check the fuse and relay
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    coupedean's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    185
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    where should the plug go into though? I'll have to get some pics of mine. it's a round plug right?

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    From memory it just plugs into a blacking socket, been ages since i've had to go to one. Yes it's round mate
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    coupedean's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    185
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ah right. Mine just has the connections open on it. maybe thats the problem?

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It could well be

    Does the light come on the dash ok?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    sport-hatch150's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,907
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you got your lights on ? cant think of anything else if the fuse & switch are working

  10. #10
    Status
    Offline
    coupedean's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    185
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep light comes on the dash, relay clicks, front fogs work ok (wired a live from them to the rear for the mot)

Page 1 of 2 12 LastLast

Similar Threads

  1. rear fog lights not working and mot due
    By DaveDesign in forum Electrical
    Replies: 6
    Last Post: 22-09-2010, 20:16
  2. rear brake lights not working
    By klunk in forum Electrical
    Replies: 10
    Last Post: 03-08-2008, 01:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •