Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: jump start problem. HELLP PLEASE!!!!!

  
  1. #1
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy jump start problem. HELLP PLEASE!!!!!

    The battery on the Astra went flat earlir,so i had 2 wait 4 the missus 2 come home so i could jump start it.When she got home it was dark & she was nattering 2 me as i was putting the leads on.
    I put the leads on the Golf correctly then i put them the wrong way round on the Astra .
    The positive lead on the Golf end started 2 smoke & i realised what had happened,so got the missus 2 cut the engine off & removed the leads.
    The Golf started up fine,so i jumped the Astra. Put when we started the Golf up there was a headlight out & the petrol light was on a fuel dial ws down (but my missus is addamunt she had half a tank).
    also the Astra's full closuer unit has stopped working & when in the car u have 2 hold the window controls 2 make the windows go up & down, instead of touching them once & goin up & down automatically.

    Can any1 help please??? .
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  2. #2
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Do the normally window reset procedure and that should sort the Astra

    Open window and keep button held for 2-3 secs. Shut window and keep button held for a couple of seconds. One touch should work again then

  3. #3
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Spot-on bud.

    Astra is sorted,Thanks Buckle .

    Any ideas on the Golf any1??
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  4. #4
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Are other dials like rev + speedo working? Any rear lights out?

    Maybe a blown fuse?

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Hopefully you have just blown a fuse on the Golf, could very well be alot worse though
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Everything else on the Golf i fine,all dials are working,all lights.
    I asked her if she was sure she had half a tank & she flipped out saying that she was'nt stupid ......im saying nothing,lol .
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  7. #7
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just been & sat in the golf 4 bout 10-12 mins with the engine running & all dials are ok.......

    ....& the petrol dial has gone up EXTREMELY SLOWLY to just below half (Sorry babes,lol) but the petrol light is still on,its really wierd .
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  8. #8
    Status
    Offline
    SRiTaff's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Drives
    Zafira GSi
    Location
    Warrington,Cheshire
    Posts
    2,829
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Any1 got any suggestions on the Golf please??? .
    . ..SRiTaff ...
    LIKE: ZletCruisers on Facebook.
    Drives: Arden Blue Zafira GSi.

  9. #9
    Status
    Offline
    bassman9878's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    disconnect the battery for half an hour or so on the golf, whilst its off check all fuses are ok and try again, might reset things,

    i always try and avoid jump starts ive had nowt but bad experience

  10. #10
    Status
    Offline
    Keefo's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    474
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ouch that sounds bad mate, atleast the astra is ok tho haha

    and as above id disconnect the battery and let it reset, my mates dad did something similar and this sorted most of his problems out lol

Page 1 of 2 12 LastLast

Similar Threads

  1. jump start EML help!
    By jimdt in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 26-05-2010, 21:32
  2. no i know what a jump start feels like
    By scooby in forum Chit Chat and a Warm Welcome!
    Replies: 8
    Last Post: 25-11-2003, 14:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •