Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Think ive broken my gsi really confused

  
  1. #1
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Think ive broken my gsi really confused

    Hey guys ok well had no work today so cleaned the car and got abit over excited as you do and decided to take the restrictor tubes out the airbox following the instructions from the guid ok all went wel untill i took my brother to the pub the car idles really high feels lumpy slightly and if i got to 3k revs it drops the revs really really slowly absolutly horrible to drive i dont know if there is summing near the airbox that controlls things like idle ect any ideas people

    many thanks guys

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the air flow meter is connected and more importantly its facing the right way - u could have knocked it and its got damaged

    u could try disconnecting the battery for half hour (make sure u have key code for stereo if original still fitted) and see how it runs once reconnected

    also check the carbon cannister solenoid that sits just at the top of the airbox with tubes running to it - make sure none of these hoses are disconnected etc - listen out for hissing etc

  3. #3
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Brilliant ill give that a try asap ill try tonight and let you all know cheers

  4. #4
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by GeordieBandit View Post
    check the air flow meter is connected and more importantly its facing the right way - u could have knocked it and its got damaged

    u could try disconnecting the battery for half hour (make sure u have key code for stereo if original still fitted) and see how it runs once reconnected

    also check the carbon cannister solenoid that sits just at the top of the airbox with tubes running to it - make sure none of these hoses are disconnected etc - listen out for hissing etc
    if that fails to work see if you get any fault codes poping up by doing the pedal test
    Arden Blue GSI And You Know Its The Best Colour To Have

  5. #5
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Brilliant ill give that a try asap ill try tonight and let you all know cheers

  6. #6
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Erm dont mean to sound thick but how do i do a pedal test cheers

  7. #7
    Status
    Offline
    paul_gsi's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by spinner View Post
    Erm dont mean to sound thick but how do i do a pedal test cheers
    befor you put the key in . push the brake/clutch down and hold them down, put your key in turn it it two click's and where your milage is, it will flash say 3 time's then pause, and then again it will do the same, flash pause flash pause flash pause flash, count the flash's and that's your code i,e 3f's =3 6f's=6 and so on

    hope that made some senes , just put the code's up and some 1 will help you,
    ''we do not quit modifying because we grow old,''
    '' we grow old because we quit modifying ''

  8. #8
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok i tried that held the clutch and brake down turned on the key ect 2 clicks ant only the milage came up tried a couple of times any ideas cheers guys

  9. #9
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    might mean you have no fault codes then mate if nowt is coming up, that or your not doing it right!! (not trying to sound rude btw)


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    actual how-to for pedal test if ur interested: http://www.astraownersclub.com/vb/sh...78&postcount=2

    if no luck then disc battery and see if it improves

    check obvious air intake pipework for leaks etc

Page 1 of 2 12 LastLast

Similar Threads

  1. help ... very broken arrow , broken rocker arm ..
    By van in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 20-02-2011, 18:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •