Results 1 to 6 of 6

Thread: Help Intermitant Engine Managment Fault

  
  1. #1
    Status
    Offline
    vbox's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help Intermitant Engine Managment Fault

    Hi Guys I have an astra mk4 s reg 1998 1.8 16v sport it has recently developed a fault as in the engine managment light comes on and the car develops an acceleration fault if I am cruising and wish to accelerate I put my foot down and the car pauses for 3 seconds or so and then the power snapps in making the car jerk the fault can stay for minutes or hours no matter if i switch the car off or not it happens atleast once every time i drive the car i have cleand the air flow meter ect but no difference whilst checkin the airflow meter i decided to run the car and unplug it while engine was running this redgesters a fault but fixes the acceleration problem and the car idels fine with it unpluged witch i thought was strange as other cars seem to cut out. Is it my air flow meter at fault or somthing deeper please help
    Thanks Greg

  2. #2
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Does it ever happen when cold? Or only when at normal temp?
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  3. #3
    Status
    Offline
    vbox's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Any time it feels the need,apert from when it does it from cold it cuts out till you give it abit of a bootin, I did the paprer clip test but didnt realy understand it (may have worked it out wrong) it gave me 10 flashes then a stop then 5 flashes ? then just kept repeating it never got the 12 flashes like i read on the 'how to' ?

  4. #4
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Sounds like you need to get that fault code read! We could be all round the houses before we get to the correct fault. Do you know anyone who has a fault code reader?

    I've never tried the paperclip test so I couldn't advise. Someone here will jump in though with that ...

    Good luck,

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

  5. #5
    Status
    Offline
    vbox's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah got a mate with one il get him on the job thanks anyway mate

  6. #6
    Status
    Offline
    DJAv's Avatar
    AOC Premium Member
    Join Date
    Jun 2007
    Drives
    Astra H Design 2.0T
    Location
    Cambridgeshire
    Posts
    1,414
    Mentioned in
    8 Post(s)
    Quoted
    31 Post(s)
    Make sure you come back and tell us what you found. It might help someone else in future

    Thanks,

    J
    Astra MK4 SXI 1.6 Twinport [Z16XEP] (2004) & Astra MK5 Design 2.0T [Z20LEL] (2006) & Zafira MK1 [Z18XE] (2003)|| Astra MK4 1.6 SXI [Z16XE] (2002) || Astra MK5 VXR [Z20LEH] (2007) || Astra MK4 1.6 SXI [Z16XE] (2001) || Vectra MK2 1.6 LS (1999) || Astra MK2 1.4 Merit (1990)

    Click here for the How To's

Similar Threads

  1. Intermitant Start Fault (when Hot)
    By swany99 in forum Diesel Engines inc. Transmissions
    Replies: 12
    Last Post: 22-01-2012, 22:06
  2. Intermitant fault on start up
    By astoker in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 04-01-2009, 00:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •