Results 1 to 7 of 7

Thread: Strange wiring problem to stereo

  
  1. #1
    Status
    Offline
    *KEVC*'s Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange wiring problem to stereo

    Hi,

    As above, I have wired in my Sony stereo, and have come along a small problem.

    I can't seem to get an ignition live at all, I have had to get it working by putting both the ingnition live and perm live to the red wire (perm live) - when ever I connect either of them to the yellow wire (ignition live) the unit does not even switch on.

    Sounds maybe like an earthing problem, but i have no idea where to look.

    Im one of these fools that would forget to turn off the stereo and come back after 12hrs at work to a flat battery, does anyone have any ideas how to resolve.

    Any questions, please ask.

    Many Thanks

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If you have no ignition live to the stereo it will be that problem and not earthing

    Have you checked the fuses?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    *KEVC*'s Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah, i have checked the fuses, and there fine. I have checked the unit in another car, and the unit is fine.

    Just to make sure, which fuse will it be, 34?? But i checked all the ones I thought it would be

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Number 21 is the ignition live to the radio on the later MK4's, 34 is the permament live
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    *KEVC*'s Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ooops, silly me - I will go check now. Back in 5

  6. #6
    Status
    Offline
    *KEVC*'s Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    now i feel stupid, all re wired and working correctly, thanks Autosparks

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    No problem mate
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. After market stereo wiring problem
    By gordyboytaylor in forum Electrical
    Replies: 5
    Last Post: 01-09-2013, 21:51
  2. stereo wiring??
    By adamhart65 in forum ICE Mk4|G
    Replies: 4
    Last Post: 23-08-2009, 20:50
  3. Strange stereo/electric windows
    By Ton3h in forum Electrical
    Replies: 2
    Last Post: 21-06-2007, 21:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •