Results 1 to 4 of 4

Thread: Engine troubles

  
  1. #1
    Status
    Offline
    Myles's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    19
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Engine troubles

    Hi All,

    Have a slight problem with what i think to be the engine on my 54 plate Astra SRI (H model) 1.8 16v. Its when changing gear beit at normal RPM or when taking it to higher RPM the car seems to feel as though it has no power for about a second then kicks in. Kind of like a jolt each time a change gear.

    Ive changed the oil and i think the plugs are ok. I called Vauxhall to try and get a fuel filter because that hasnt been changed for a while but they said the new shape astras dont have fuel filters????

    The car generally doesnt feel as quick as it used to. Any ideas?

    Also if i were to replace the spark plugs again (which i think i will do) what is the correct torx for tightening them? also brand?

    Cheers

  2. #2
    Status
    Offline
    Mel's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    283
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a stab in the dark;- could it be the clutch slighly slipping each time u change gear then biting due to either high mileage or a oil contaminate clutch disc, whats the mileage? Or does it feel more like a fuel/spark performace problem?

  3. #3
    Status
    Offline
    Myles's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    19
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its done 57k miles. It has a slight judder but i think thats just a common problem with them anyway. Its more of a drop in power that comes back after a second. But even when it comes back it still feels powerless so im guessing its more of a fuel / spark prob.

    Cheers.

  4. #4
    Status
    Offline
    Mel's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    283
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Myles View Post
    Its done 57k miles. It has a slight judder but i think thats just a common problem with them anyway. Its more of a drop in power that comes back after a second. But even when it comes back it still feels powerless so im guessing its more of a fuel / spark prob.

    Cheers.
    Juddering (via the clutch) shouldnt happen though. The girl friend had a Nova years ago that juddered when trying to take up speed. It turned out to be the condenser unit within the distributor, but that old technology i guess. Not sure m8, hopefully others reading this will be more knowlegable.

Similar Threads

  1. Engine Troubles :/
    By redboy in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 26-06-2013, 14:59
  2. Engine troubles
    By Myles in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 27-12-2008, 04:43
  3. It was murder. (Engine Troubles)
    By Healy87 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 16-09-2008, 23:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •