Results 1 to 3 of 3

Thread: Wipers and horn won't work

  
  1. #1
    Status
    Offline
    Andie's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Wipers and horn won't work

    Hi
    Please, please can anyone advise me the wipers and horn won't work on a 1994 1.4. I've checked the fuse and that's OK. Could it be the relay if so how do I remove it.

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    The 2 problems probably aren;t related. Yes the wipers could be a relay, this just pulls out from the fuse box
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    Andie's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thank you so much

Similar Threads

  1. Horn, hazzards and wipers
    By soda_taxi in forum Electrical
    Replies: 3
    Last Post: 17-01-2010, 23:56
  2. Horn won't work
    By kamalaggi in forum Electrical
    Replies: 9
    Last Post: 12-01-2010, 23:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •