Results 1 to 5 of 5

Thread: astra mk4 1.4ls

  
  1. #1
    Status
    Offline
    mark croucher's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    astra mk4 1.4ls

    hello all out there could anyone help me with a problem with my car when you are driving the car it dies of power when you put your foot down then it bursts into life then does it again but only when cold my local ford garage told me it might be the ignition coil pack has anyone out there ever had the same problem

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    welcome mate

    have u got any warning lights on the dash?

    what year is it?

    you could try the DIY fault code reading method to see if theres any fault codes stored that relate to the problem

    2 methods depending on how old ur car is
    98-00 models - use the good old paperclip method: http://www.astraownersclub.com/vb/sh...69&postcount=4
    (ignore the other references in this post as its lifted directly from another thread)

    00-04 models - use the both pedal method: http://www.astraownersclub.com/vb/sh...78&postcount=2

    My advice though would be to start off by cleaning the throttle body and EGR valve with carb cleaner (only costs about £3 from a local motor factor) and ICV (idle control valve) if its the 98-00 model

    see how that works but try the code method first and report back how u get on

    it could well be the coil pack and/or plugs but they can be costly so we dont want to tell u to replace things without first eliminating the common things like EGR etc

  3. #3
    Status
    Offline
    mark croucher's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi there everyone just had car at vauxhall today and they said my problem with my car misfiring was the oil pressure is to high and they recommended that i change the oil pump so hope that works but it was nice to be told what was exactly wrong with my car

  4. #4
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Oil pump wouldn't cause a misfire

    Things related to car being lumpy/misfiring can be the following ( as said by Geordiebandit:-

    -Clogged up throttle body
    -EGR valve sticking
    -Possibly spark plugs

    What year is your Astra? if its 2000 onwards, its well easy to diagnose them... and you can't do any harm either by doing the accelerator and brake pedal test!
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  5. #5
    Status
    Offline
    mark croucher's Avatar
    AOC Newbie
    Join Date
    Dec 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have found out the problem of my misfire at long last it was a sticky valve which i managed to clear with an engine flush and a bottle of redex through the fuel system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •