Results 1 to 5 of 5

Thread: loosing coolant!!

  
  1. #1
    Status
    Offline
    albie's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    loosing coolant!!

    hi,can any one help? i have a 53 plate 1.7 cdti astra van thats been loosing coolant for some time now,about half the expantion tank every 600 miles,this morning the heaters went cold and temp gauge went up over half,when i stoped the whole system was empty,i re filled it and drove home and again it was empty,cant see any holes in the pipes? any ideas please??

  2. #2
    Status
    Offline
    srilad's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im not well up on engines but this sounds like a similar problem i had, i took it to the garage and they said it was my sender unit (something to do with the temperature gauge) they replaced it and everything has been fine since touch wood

  3. #3
    Status
    Offline
    madjim's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    63
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi mate
    had a same sort of thing with my golf head gasket had blown between 2 cylinders and was presurising the expantion tank and blowing it
    out of the overflow pipe normal driving no probs ie, round town and that
    get it on the moterway and give some boot and oh dear it bioled up
    hope this helps

  4. #4
    Status
    Offline
    danny's sxi's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    2,473
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like a head gasket (as said above) but before spending money on a head gasket get your cooling system presure tested. check your engine oil, does it look watery?

  5. #5
    Status
    Offline
    albie's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up water leak

    thanks for the advise,it turns out to be a rubber hose comming from the egr cooler, you can see it dripping out but you gotta remove the battery and the throttle body first!!!

Similar Threads

  1. loosing coolant
    By shepster1974 in forum Diesel Engines inc. Transmissions
    Replies: 7
    Last Post: 14-08-2013, 22:33
  2. Loosing coolant
    By ad-p in forum Turbo Petrol Engines inc. Transmissions
    Replies: 13
    Last Post: 28-12-2010, 16:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •