Results 1 to 7 of 7

Thread: temperature gauge prob

  
  1. #1
    Status
    Offline
    marc79's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    temperature gauge prob

    hello , i have a astra 2.o petrol , i had a overheating problem from a broken thermostat. now it s been fix , i realised that my temperatur gage doesn t go to the middle when i m driving and use a lot more petrol. when i leave the engine runing without driving after 10 min the tEmperature is right to the middle but soon i move the tp drop. is someone can help me ??? regarc marc

  2. #2
    Status
    Offline
    SteveC's Avatar
    AOC Obsessed
    Join Date
    Oct 2008
    Posts
    2,177
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine does the same. it always has done. I changed the thermostat and still no change. I decided it must be down to the high flow exhaust system letting mre hot air out and making it run cooler but I havnt noticed the fuel economy to be down compared to other peoples cars. the car still runs fine apart from that

  3. #3
    Status
    Offline
    paul_bunce's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Location
    Downham Market
    Posts
    1,936
    Mentioned in
    24 Post(s)
    Quoted
    17 Post(s)
    Water pump probelm?
    Astra H SRi 1.9 CDTI
    WG Motorworks stage 1.5 Remap, VXR suspension, Whiteline RARB, Courtenay brake hoses, VXR brakes,
    OP COM East Anglia Region

  4. #4
    Status
    Offline
    DaveDempsey's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    9,365
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be the Coolant temp sensor.

  5. #5
    Status
    Offline
    fred666's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    2,568
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the same problem mate, i changed two sensors and job done unfortunately i can't remmeber which ones they were. Its to the right of the rocker cover bolted to the bulkhead, I know its not a huge help but it was a while back.

    I only found out what the problem was by ringing the Rac out, might be worth it if your with them or the AA as they told me what sensor to get, took me to get it and fitted it there and then

    Other than that a garage would change it over for a small fee.
    WWW. FUTURESHOCKAUDIO .CO.UK
    Back in the Vauxhall fold - Astra Turbo & '82 Merc sadly missed, Two VX220's should keep me happy though

  6. #6
    Status
    Offline
    MarkC's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    4,813
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Yep it sounds like your coolant temperature sensor, do it yourself with a spanner.

    Also check for any trapped air in the coolant system
    Hey YOU See Oooour Reeegin Noooo ! Toss Yer Caber Here


  7. #7
    Status
    Offline
    MarkC's Avatar
    AOC Obsessed
    Join Date
    Mar 2004
    Posts
    4,813
    Mentioned in
    1 Post(s)
    Quoted
    2 Post(s)
    Here is a picture to let you see the location of the coolant temperature sensor. The picture is of a Z20LET but the sensor is in the same location as the X20XEV

    Hey YOU See Oooour Reeegin Noooo ! Toss Yer Caber Here


Similar Threads

  1. Fuel Gauge Prob?
    By AaronMc in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 30-08-2009, 17:23
  2. Oil Temperature Gauge
    By gsi_paul in forum Turbo Petrol Engines inc. Transmissions
    Replies: 17
    Last Post: 18-05-2007, 14:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •