Results 1 to 7 of 7

Thread: 1.6 8v problem

  
  1. #1
    Status
    Offline
    scottaroony's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.6 8v problem

    hi my car has a flat spot and cuts out some time there is a light on with a spaner. had egr valve turned off at ecu by vauxhall to day still same prob need help

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What age is the car?
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    scottaroony's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    2001 club estate

  4. #4
    Status
    Offline
    scottaroony's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    also speedo stoped working i no how to fix that but vauxhall told me that is what the problem is?

  5. #5
    Status
    Offline
    alan geh's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    405
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    They may well be right...the speed sensor not only supplies info for the speedo,the info is used by the ECU in its computations for fueling,over run etc...I had one play up in an Escort replaced it and all was well

  6. #6
    Status
    Offline
    scottaroony's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for that looks like they were right fitted new part now and all is well

  7. #7
    Status
    Offline
    alan geh's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    405
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Glad you got it sorted and that VX got it right as well

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •