Results 1 to 10 of 10

Thread: problem

  
  1. #1
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    problem

    Hello. i have an Opel astra '96. 1.4. the problem with it is that the fuel gauge doesn`t work. i`ve tried looking in the petrol tank but everything seems ok over there. Any suggestions? i don`t want to go to a garage. they`ll rip u off.

    p.s. i`m from ireland

    EDIT: please excuse me if i posted this thread wrong

  2. #2
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    and does the car have an Immobiliser ? if yes how i can locate it ?


    i mean. From 1994 were fitted immobilisers .. no ?

  3. #3
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Yes immobilisers were fitted from 94, there's a chip built into the key and this is picked up by the ECU to tell the car to start or not

    For the fuel guage I suggest getting a haynes manual where you can work out what wire goes from the sender to the guage and earth it out at the back and see if the guage moves. If it does it will point to the sender, if it doesn't it's either the guage or a broken wire
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my car doesn`t have immobiliser.. i`ve opened the key in 2 .. and there`s nothing inside ..



    as for the dashboard i took it out today and i found both the water temp and fuel gauge wires are broke inside. how can i fix them ? or do i have to buy a refurbished dashboard?


    sorry for the quality of the pictures.. i have an old Kodak

  6. #6
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    you have an imobiliser key there, the small black rectangular thing on the right hand side is the chip the electronics look for
    Be Happy


  7. #7
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    and how does it work ? i`m a newbie in this things.

  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Quote Originally Posted by Mysterio View Post
    and how does it work ? i`m a newbie in this things.
    As below and posted above

    Quote Originally Posted by Autosparks View Post

    Yes immobilisers were fitted from 94, there's a chip built into the key and this is picked up by the ECU to tell the car to start or not
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok. i`m goin` 2morow in town to find the components for the dashboard and i`ll write a reply later on. Thank you for your replies

  10. #10
    Status
    Offline
    Mysterio's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    32
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i bought the dashboard. and everything works fine. another problem. any powerfull light bulbs for the headlight ? i heard that mk3's "glass" around the bulb wasn`t that great.

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •