Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Terrible Problem.... (Hole in Engine)

  
  1. #1
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Terrible Problem.... (Hole in Engine)

    OMG!!!

    Today after doing some oil checks i discovered that i have an hole in my engine...

    I'm not sure how this is possible.... and not sure how i can fix this?

    here are some pictures...

    What could what could cause this? engine and gearbox runs perfectly....
    And i think i've got this some months....

    What fluids are in there? cause engine is not using any? and gearbox oil is all fine?


    sorry for terrible english

  2. #2
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    What is that a picture of? Looking down past the exhaust? Could do with one zoomed out a little more.

  3. #3
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    that looks like the bottom of the engine an the Flywheel

  4. #4
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    that looks ok, you can see the flywheel but no problems will occur unless something goes in the hole. Not looked on mine as it is dark now but should that not just have a cover on it?
    Be Happy


  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    just dont stick your Finger in that Hole

  6. #6
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yes guys thats the flywheel...

    I''m not sure how this could happen>?

    Did some part brake inside my flywheel compartment? or what?

    Car runs fine without andy issues....
    However does anyone know if the flyheel is supposed to be lubricated ?
    If so i need to cover it with a plate or something and put lubricant in it?


    And is thias a common problem?
    i've searched on the net and couldnt find anything.


    Thanks for the fast respones

    Best Regards!

    Edin from Netherland

  7. #7
    Status
    Offline
    oztek astra's Avatar
    AOC Fanatic
    Join Date
    Sep 2003
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats fine mate bur meant to have a cover to plug the hole, its an inspection hole i believe.

  8. #8
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)


    I can see the Hole on the First pic

  9. #9
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks alot
    My hart can rest now

    hehe i sure was frightened about it .


    THANKS!!!!

  10. #10
    Status
    Offline
    XpLoD's Avatar
    AOC Premium Member
    Join Date
    Oct 2008
    Posts
    386
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does anyone know what part number goes in to the hole?

    Si i can buy it?


    Thanks!

Page 1 of 2 12 LastLast

Similar Threads

  1. problem drilling hole in bulkhead
    By borner in forum ICE Mk4|G
    Replies: 16
    Last Post: 02-11-2007, 12:17
  2. car + corner + bus + pot hole = Problem
    By KevT. in forum Astra Discussion & Chat
    Replies: 11
    Last Post: 26-04-2006, 22:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •