Results 1 to 2 of 2

Thread: parking sensors

  
  1. #1
    Status
    Offline
    Rich Gsi Turbo's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Location
    N.wales
    Posts
    173
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    parking sensors

    my parking sensors have been working fine till last week. Normally when working they should do a high pitched short beep when put in reverse to start and then beep according to how close i get. However in the last week when i put the car in reverse now all i get is lower pitched longer beed, and it continues intermittent every 2-3 secs, and dose not change however close i get to things.

    It only works properly now 2/10 when i put in reverse.

    Any ideas? thanx

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Chances are one sensor maybe faulty. The way we test aftermarket sensors is to put your finger over each one in turn to see if the noise either stops or you can feel a slight vibrating of the sensor (it should do this)
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Parking sensors
    By briggzy in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 03-09-2012, 00:15
  2. Parking sensors
    By AstraGazB in forum The New Vauxhall Astra Mk6 (Astra J) 2009/2010
    Replies: 1
    Last Post: 17-02-2011, 17:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •