Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Im getting fault code......

  
  1. #1
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Im getting fault code......

    0300.

    Any ideas people?

    Thanks
    Adam
    PHASE 3 ON A SWITCH WIV A GARRETT

  2. #2
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    p0300 i think is: multiple cylinder misfire
    Arden Blue GSI And You Know Its The Best Colour To Have

  3. #3
    Status
    Offline
    zafgsi's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just google'd it and it says missfire
    no comment

  4. #4
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you got any one around your area you can nick bits of there car to see whats up? the 1st thing i would check are the spark plugs and the coil pack
    Arden Blue GSI And You Know Its The Best Colour To Have

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    pop over in your Gimp suit an i will Fix this for you one of a few things it can be

    1.Plugs
    2.Coil pack
    3.ECU

  6. #6
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hope it aint ECU!
    i will try someones coil pack first.
    PHASE 3 ON A SWITCH WIV A GARRETT

  7. #7
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    My money is on Plugs or the coil pack

  8. #8
    Status
    Offline
    ZAF_GSI's Avatar
    AOC Obsessed
    Join Date
    Nov 2007
    Posts
    2,933
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dannysport18 View Post
    My money is on Plugs or the coil pack
    Soon find out if its the plugs see you saturday. But if it sorts it how long after until the code will re appear?
    PHASE 3 ON A SWITCH WIV A GARRETT

  9. #9
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    I will turn off the code in the ECU an it should not pop back up my Son

  10. #10
    Status
    Offline
    Madmonkee's Avatar
    AOC Fanatic
    Join Date
    Sep 2004
    Posts
    654
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i bet you have slight leak on the rocker cover, leaking oil into the spark plug wells, rotting the rubber on the coil pack and thus causing the arc.... well thats what mine did
    Aerospace NDT LvlII Technician En4179/Nas410.
    Certified, qualified Crack tester :P

Page 1 of 2 12 LastLast

Similar Threads

  1. Fitted a new lambda sensor bank 1 due to fault code p0135, now code has flashed again
    By Josh_GsiTurbo in forum Turbo Petrol Engines inc. Transmissions
    Replies: 16
    Last Post: 31-01-2012, 20:16
  2. fault code help
    By GSi_Calum in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 27-06-2011, 22:10
  3. 18XE1 coilpack - is a fault always shown by fault code?
    By oddsocks in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 05-11-2007, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •