Results 1 to 4 of 4

Thread: Indicator Problem

  
  1. #1
    Status
    Offline
    wesley-sri's Avatar
    AOC Newbie
    Join Date
    Mar 2008
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Indicator Problem

    Occasionally when I select my right indicator my horn sounds! Never seen or heard anything like this before but am assuming it's an electrical fault. It seems to happen more in wet weather, although could be coincidence as it's usually bloody raining here! Any help appreciated
    '01 Astra SRi

  2. #2
    Status
    Offline
    Da_Astra_Guy's Avatar
    AOC Regular
    Join Date
    Mar 2007
    Posts
    220
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    .... very interesting, sounds like the horn is earthing though the indicator circuit. Id look at the horn itself and work back to the switch.
    Former Astra: Mk3 1.4 K reg
    Current Astra: Mk4 1.4 V reg LS (The Half-Arsed Astra )

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    As above it could be a earthing problem, gonna be hard to pin point until it goes wrong often
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    astra mark's Avatar
    AOC Obsessed
    Join Date
    Sep 2007
    Drives
    Astra Van 1.7 DTI
    Location
    Ashford, Kent.
    Posts
    4,738
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Ant luck sorting this?

    Mark

    MK4 Astra Van 1.7 DTI Sportive

Similar Threads

  1. Indicator problem
    By Corrj in forum Electrical
    Replies: 5
    Last Post: 29-02-2012, 10:19
  2. indicator problem
    By beaksxi in forum Electrical
    Replies: 3
    Last Post: 12-01-2011, 11:27
  3. indicator problem
    By dan1204 in forum Electrical
    Replies: 4
    Last Post: 21-05-2010, 19:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •