Results 1 to 3 of 3

Thread: Stereo isnt working!!!!

  
  1. #1
    Status
    Offline
    L18YD L's Avatar
    AOC Regular
    Join Date
    Oct 2003
    Posts
    123
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Stereo isnt working!!!!

    On way back from St Helens last night the stereo stopped working. Stop off at theservices and checked the fuses and 1 had blown, not a problem. Replaced the fuse this morning and it still didnt work, the Sony cd player ejects but doesnt turn on, any ideas before i re-wire the thing???
    Astra 2.0 Turbo Bertone Coupe

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The headunit will have 2 fuses, what size one did you replace and did it possibly blow again straight away?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    fordy's Avatar
    AOC Fanatic
    Join Date
    Oct 2004
    Posts
    564
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's just you LLoyd.

    There's just something about you and ICE that doesn't work !



    Seriously hope you get it sorted though.

Similar Threads

  1. Replies: 8
    Last Post: 13-12-2009, 15:07
  2. my extractor fan isnt working!
    By LIAM-SXI in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 01-06-2007, 19:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •