Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Strange noise from 1.9 CDTi 150

  
  1. #1
    Status
    Offline
    pjpops's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange noise from 1.9 CDTi 150

    Recently bought myself a 05 Astra 1.9 CDTI with 85k on the clock and have noticed a weird noise when it's ticking over. It's hard to describe the noise, but best description is "choo...choo...choo...choo" and is in time with the cambelt/engine. Guessing it's something to do with the cambelt, but doesn't sound like a rubbing kind of noise.

    Also, hasn't had the cambelt changed yet, so guessing it will need doing very soon...if not now!

    Hope someone can help or have had the same problem with theirs....might even be the norm for all I know!

    Thanks, Phil.
    05 Vauxhall Astra SRi CDTi 150 XP

  2. #2
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sure it's not just normal diesel engine noise?

    Or maybe you live close to a Steam railway? lol

  3. #3
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Put a couple of drops of redex on the inside run of your drive belt first to see if the noise stops, then apply some hand pressure around the cam belt covering while it is ticking over to hear if the belt is chafing against the cover.

  4. #4
    Status
    Offline
    pjpops's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Will try the cambelt cover idea and then if necessary the redex and see if it works. Although obviously, could just be a normal noise of an Astra diesel after starting.

    Thanks for your help guys.

    ps. I can see some puffs of white smoke moving across the countryside in the distance...hmmm, I wonder
    05 Vauxhall Astra SRi CDTi 150 XP

  5. #5
    Status
    Offline
    kieranA's Avatar
    AOC Regular
    Join Date
    Aug 2008
    Posts
    150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my 1.9 cdti.. makes this noise i think..

    noise cant be heard after driving for a while.

  6. #6
    Status
    Offline
    pjpops's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This noise seems to have gone from mine now that I've had the cam belt changed, not saying it is directly this, but they could have moved a cover or something in the engine bay that could have been rubbing against something? Not likely I know, but a possibility.
    05 Vauxhall Astra SRi CDTi 150 XP

  7. #7
    Status
    Offline
    sutty88's Avatar
    AOC Newbie
    Join Date
    Aug 2007
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine has the same noise....took it to vaux and they replaced the alternator....to find out after i picked it up yesterday its still making the same noise....so booked back in for next friday...anybody any ideas with this noise?

  8. #8
    Status
    Offline
    chrismjspencer's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine makes the same noise. almost as if theres a very slight rub on the cambelt. It only does it for the first few minutes though at idle and then stops, so i figured its nothing worth worrying about

    ....could come back and bite me in the arse though i guess!

  9. #9
    Status
    Offline
    M1C VX's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,377
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine does this too
    its the alternator pulley

    apparently quite common
    What is cross posting? Is it when you get angry and post it on a forum?

  10. #10
    Status
    Offline
    chrismjspencer's Avatar
    AOC Newbie
    Join Date
    Sep 2009
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by M1C VX View Post
    its the alternator pulley

    ...do i read that as "if it snaps/breaks its not a massive issue"??? or will i be facing a big bill?

Page 1 of 2 12 LastLast

Similar Threads

  1. 07 1.7 CDTi elite, strange noise
    By helenh in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 23-07-2014, 20:48
  2. Strange whirring noise - 1.7 cdti
    By ldzjatt in forum Diesel Engines inc. Transmissions
    Replies: 0
    Last Post: 29-04-2014, 13:10
  3. Strange noise on GTC 2.0 CDTi SRi
    By broady1973 in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 30-05-2012, 15:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •