Results 1 to 7 of 7

Thread: Misfiring?

  
  1. #1
    Status
    Offline
    Chris_08's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    873
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Misfiring?

    So I appear to be having this 'common problem' with my beautiful astra. It may be common but it's a pain in the feckin' arse!

    When I put my foot down it'll sometimes judder quite violently and there's a serious lack of power. It's becoming a rate ball ache to drive to be honest! I've read bits and bobs on here and have come to the conclusion that it's the EGR valve?

    I can't do the paperclip trick as I think my astra is too newer model! (2000)

    It's a 1.6 16v SXI.

    Any input on this would be greatly appreciated boys and girls - thanks!

    - Chris

  2. #2
    Status
    Offline
    badboysracing69's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    228
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    possible coil pack?. misfires under load?
    Cheap Vaux mech at your service in Herts/cambs

  3. #3
    Status
    Offline
    Chris_08's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    873
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Misfires under load exactly. Sounds nasty as hell when it does it as well because of the loud exhaust. I tried to narrow it down but unfortunately it does it in every gear at all revs and at any speed so I'm a bit buggered there.

  4. #4
    Status
    Offline
    Turboshed's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Posts
    2,333
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    friend has this problem on a 1.6 SXi. turned out to be the coil pack, was £220 at a Vx dealer, get youtself down the scrappy mate and get a new coil pack! either that or it could be air flow meter or EGR valve

    As to codes, there is the paperclip test, the diag socket is under the cover between the handbrake and gear stick, if that doesent work try this

    put on accelerator and brake with keys out of ignition turn it til all the lights on with both feet still on both pedals, wait for a few seconds and count the flashes
    there will be a pause between each set of numbers
    it only works on Z series engines - (info by Geordiebandit)
    Probably the ONLY Astra Mk3 sitting on Corsa D SXI rims!
    And Now a Diesel on Discs all round!

    http://www.astraownersclub.com/vb/sh...d.php?t=162503

  5. #5
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    what condition are your spark plugs in

    do any of your mates have the same engine as you ? try their coilpack on your car see if the problems goes away !

    I have had two types of mis fire on my 2.0t astra one was related to crap NGK spark plugs and was an intermittant misfire

    the other was, a loose plug on the coilpack and it made my car pop and fart like a scooby and drive like a milk float
    End of an era - She's gone to a good home

  6. #6
    Status
    Offline
    SWC_Scotty's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,170
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the same problem a week or two ago on my 1.6 16v.

    In the end it was just the coil pack. Get on ebay mate and theres a a seller selling them for just under £40 delivered, brand new with a years warrenty.

    just found the link
    http://cgi.ebay.co.uk/Vauxhall-Astra...em230299343916

  7. #7
    Status
    Offline
    Eric Sullivan's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Chris_08 View Post
    So I appear to be having this 'common problem' with my beautiful astra. It may be common but it's a pain in the feckin' arse!

    When I put my foot down it'll sometimes judder quite violently and there's a serious lack of power. It's becoming a rate ball ache to drive to be honest! I've read bits and bobs on here and have come to the conclusion that it's the EGR valve?

    I can't do the paperclip trick as I think my astra is too newer model! (2000)

    It's a 1.6 16v SXI.

    Any input on this would be greatly appreciated boys and girls - thanks!

    - Chris
    I have a similar problem with my late model MK3 and have been trying to pinpoint the fault today. If I run the engine and jerk the throttle cable, I can hear the coilpack going crack crack crack. I can't see any sparks but I haven't tried away from street lighting yet.

    I am assuming the coilpack is the thing with the HT Leads coming out of it on the end of the cambox?

    I have read elsewhere that there was a recoil on coil packs a couple of years ago for cars of about this age.

    Anyone else heard 'em cracking?

Similar Threads

  1. Misfiring
    By ColuGav in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 27-05-2010, 18:32
  2. Still misfiring??
    By MK4_ASTRA_GSI 53 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 30-04-2010, 21:54
  3. more misfiring
    By stuartdls in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 06-05-2005, 00:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •