Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Big problem with the car

  
  1. #1
    Status
    Offline
    A51M's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    4,416
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Big problem with the car

    my dad pulled the car out of the driveway this morning and parked it up on the street, he didnt leave anything switched on,

    an hour later when i went to start the car, it wouldnt start, as if the battery was flat, i then got a neighboor to jump start it. i then drove it for 25 mins, parked it up on a hill and went to see a mate for an hour and a half, when i went back to the car, i tried to start it and it was as if the battery was flat again, i had the battery tested and its fine apparantly.


    i then drove for about 20 mins back home, parked it up and went back an hour later, it started, but i had to nip back in for something, when i came back out i tried to start it again and it wouldnt start, as if the battery was flat, i've just had to have it jump started again, i've tried a voltmeter when the car is running and battery shows 13.59/13.60 volts.

    does anyone know whats wrong with it? what should i do?? how can i fix this??



    cheers



    asim
    Observe the masses and do the opposite

  2. #2
    Status
    Offline
    cabrio 88's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    330
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You sure its not the starter motor solenoid? can you here a clicking noise when you turn the key?

  3. #3
    Status
    Offline
    A51M's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    4,416
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep it even tried to start but its as if it runs out of power before it can, the starter motor fires up, then kind of dies
    Observe the masses and do the opposite

  4. #4
    Status
    Offline
    cabrio 88's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    330
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it really sounds as tho the battery isnt holding a charge. i wouldnt trust the little green indicator on the battery as i have in the past to find out the battery was goosed. stupid question but you dont have a friend with a spare battery you could try.

  5. #5
    Status
    Offline
    A51M's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    4,416
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no friend with a spare battery mate, i did get a local motor spares place to plug on a battery tester, and the battery showed as 105%, which the guy told me is better than a new one - that i thought was a bit strange
    Observe the masses and do the opposite

  6. #6
    Status
    Offline
    cabrio 88's Avatar
    AOC Fanatic
    Join Date
    Jan 2008
    Posts
    330
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    105% does sound a bit strange, have you tryed to jump start it with leads might help to tell if its the battery rather than shoving the car.

  7. #7
    Status
    Offline
    A51M's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    4,416
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep it jump starts with leads, any ideas?
    Observe the masses and do the opposite

  8. #8
    Status
    Offline
    dave234's Avatar
    AOC Obsessed
    Join Date
    Jun 2007
    Posts
    1,312
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine did this green idcator on batt aswell had a batt test done at ats ^5% useful etc got a new batt works sweet. same thing as you mate batt going flat for no reason and all ways statrts of a jump start
    Mk4 ASTRA 1.7DTI Estate On 126K Miles Now 127k 11/10/2008 - - 129K 28/11/2008 - - 130k 04/01/2009 -- Now 138k 08/05/2009 Now 142k and a broken Diff -- 144K

  9. #9
    Status
    Offline
    A51M's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    4,416
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeh mate, the battery indicator is green
    Observe the masses and do the opposite

  10. #10
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Check the earth strap from the front of the engine to the slam panel/bodywork.
    This is the earth return connection for the starter/engine, they have been known to corrode away.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Page 1 of 2 12 LastLast

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •