Results 1 to 2 of 2

Thread: zafs back at garage again

  
  1. #1
    Status
    Offline
    jzr172's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    169
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    zafs back at garage again

    well its bk again and a hope they get it sorted for once and all. The tit is still saying the valve stem seals are gone. But the car did not smell of burning oil before he changed the turbo an shock the turbo is still leaking oil like hell.

    Just a quick question as well, the car pulls well in 1,2,3 but in the top gears it don't seem to pull that well. As its my first go in a gsi bus is that right or could it be the maf is gone

  2. #2
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by jzr172 View Post


    Just a quick question as well, the car pulls well in 1,2,3 but in the top gears it don't seem to pull that well. As its my first go in a gsi bus is that right or could it be the maf is gone

    Poor pulling in 4th and 5th gearsat speed were a symptom of my AFM dying a while back so yes, its a possibility.

Similar Threads

  1. Well back from the garage..
    By rhys57 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 16-12-2009, 19:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •