Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Headunit/Amp/Sub Problem

  
  1. #1
    Status
    Offline
    Bludshot's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Posts
    3,944
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Headunit/Amp/Sub Problem

    Ive got a Little problem,

    When the sound isnt on (muted) theres interferrence noises, the best way to explain the noises is, when the cd player is making loading noises, the sub makes the same noise, its so annoying. im not a technical expert, but i reckon my RCA leads are not up to scratch. could this be the problem?

  2. #2
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be a number of things, bad earth often causes this too. try checking all the connections, and earth points make sure nothing is loose and go from there,


    HTH
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  3. #3
    Status
    Offline
    Bludshot's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Posts
    3,944
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    First thing i checked chap, thought it might have been that, but its not.

  4. #4
    Status
    Offline
    Bludshot's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Posts
    3,944
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone any ideas?

  5. #5
    Status
    Offline
    jcastraDTi's Avatar
    AOC Premium Member
    Join Date
    Jan 2007
    Posts
    2,376
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you got your RCA's and power lead from the battery running down the same side of the car?
    If so, that is the problem as i had it in my corsa.. you'll find the whining noise will get louder as you accelerate aswell!
    No longer a Astra Owner
    Now Drives -2006 Skoda Octavia vRs in Race Blue

  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    I know that putting decent RCA's into my setup solved my interference problems - I spent ages hunting around at earth points etc, but a simple change of RCA solved it in the end. I had a cheapy £5 eBay one for the sub and a decent AutoLeads one for the components - the cheapy sub one was the culprit.

  7. #7
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Could be a ground loop aswell

    try moving the earth to different positions in the car, IE seat mounting brackets
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  8. #8
    Status
    Offline
    Bludshot's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Posts
    3,944
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys

    ive checke all my connections, there all fine, and my earth is connected to my rear lights earth, so i know that ones fine.

    i reckon its my RCA's as its a free set ive got with a sub and amp package, but i never had any problems before.

    so im going to get some more expensive ones to replace them.

    and no chap ive got my power lead running down the passenger side of the car, and my RCA's running down the middle of the car, as i found it hard to hide them any were. ill come back if i still got the problem after having new RCA's.

    Thanks again

  9. #9
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    QDOS competition grade RCAS are good, and not dead expensive

    Thats' what I'm running
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  10. #10
    Status
    Offline
    StevesAstra's Avatar
    AOC Obsessed
    Join Date
    Dec 2007
    Posts
    1,225
    Mentioned in
    3 Post(s)
    Quoted
    3 Post(s)
    Is there a small wire between your current RCA's?? If so, try earthing that.

Page 1 of 3 123 LastLast

Similar Threads

  1. Headunit problem
    By Lee66 in forum ICE Mk4|G
    Replies: 7
    Last Post: 10-01-2006, 23:18
  2. HeadUnit Problem
    By beastra in forum ICE Mk4|G
    Replies: 4
    Last Post: 22-05-2005, 21:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •