Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Air con problem

  
  1. #1
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Air con problem

    My air con has suddenly stopped working.
    When it is switched on the revs rise slightly but the compressor does not seem to run.

    Had it regassed to no effect.

    Is there a relay somewhere that i could check? If so where is it?

    Astra G 1.6 8v 1999

  2. #2
    Status
    Offline
    rakesh's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had the same problem. Had it re-gassed to no avail.

    Have a leak-test done to see if and where the gas is escaping from.

  3. #3
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How did you solve the problem rakesh? Was it just a leak?
    Mine worked fine in the morning.

  4. #4
    Status
    Offline
    rakesh's Avatar
    AOC Newbie
    Join Date
    Jul 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    There was a stone-chip to the a/c condenser which showed-up on the leak test. I was told they use a special dye to detect the leak location. Had the condenser replaced. They re-gassed the a/c - it works a treat now!

  5. #5
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks rakesh.

    I'll get i done

  6. #6
    Status
    Offline
    rizo's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    3,414
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the clutch in the compressor might have gone.

    get a friend to sit in the car and press the air con button and see if you can see the pump start spining.
    Astra VXR - Arden Blue, Diamond cut 19's, Cruise Control, Debaged, Folding Mirrors, CD70 NAVI and CID + Aux-In, Factory Bluetooth, Piano Black Interior Trim, Full Milltek Unresonated Exhaust

  7. #7
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've done that, the clutch does not seem to engage.

  8. #8
    Status
    Offline
    tillyastra's Avatar
    AOC Obsessed
    Join Date
    Oct 2007
    Posts
    1,331
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    clutch wont engage if theres no gas in system mate, get it leak tested first,

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If the AC was regassed by a pro they should have picked up on a leak and not charged it as it's illegal to do so. If you regassed it yourself take it to a pro as it could just be the clutch as suggested above and now you may have to much gas in the system because you filled it up
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    If the AC was regassed by a pro they should have picked up on a leak and not charged it as it's illegal to do so. If you regassed it yourself take it to a pro as it could just be the clutch as suggested above and now you may have to much gas in the system because you filled it up

    Had it done at Kwik fit.

    He seemed to think it was the compressor because he spent nearly 2 hours regassing and trying to get it working.

    Still didn't have to pay for that.

Page 1 of 2 12 LastLast

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •