Results 1 to 6 of 6

Thread: Misfire Madness

  
  1. #1
    Status
    Offline
    SWC_Scotty's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,170
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Misfire Madness

    OK so i was travelling down the local ring road at around 60 mph, went to put my foot down to overtake and i loose any kind of substancial power and the Engine management lights turns into disco mode.

    When pulled over i realised staright away it was misfiring. Got home and luckily enough had my diagnostic wire ready to hook into the In-CarPC.

    Throws out code P0302, cyl 2 misfire.
    Any ideas on this? whats best looking at first? Plugs, coilpack?

    Cheers for the help.

    By the way it a 1.6 16v

  2. #2
    Status
    Offline
    Brett's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    14,196
    Mentioned in
    4 Post(s)
    Quoted
    1 Post(s)
    Coil pack would be my first guess. prone on ecotecs other wise whip a plug out on cylinder 2 and have a look.

  3. #3
    Status
    Offline
    mossy88's Avatar
    AOC Obsessed
    Join Date
    Jul 2008
    Posts
    2,273
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine had the same problem last weekend except 2 or 3 plugs were fried and was awful trying to drive this home from work, changed the plugs and is fine now

  4. #4
    Status
    Offline
    SWC_Scotty's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,170
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ah well i took all the plugs out, they all looked ok but i changed them just to be sure. No difference. New coil pack it is.

  5. #5
    Status
    Offline
    Damo2k's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SWC_Scotty View Post
    Ah well i took all the plugs out, they all looked ok but i changed them just to be sure. No difference. New coil pack it is.

    May not be, look at my thread: http://www.astraownersclub.com/vb/sh...d.php?t=164687

  6. #6
    Status
    Offline
    SWC_Scotty's Avatar
    AOC Obsessed
    Join Date
    Jan 2008
    Posts
    1,170
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My storey is different though. Mine misfires from startup, wether its idle or being driven soft or slow which leads me to think the coilpack. Right people?

    Noe can someone please tell me if this pack will fit my car. They say its for the X16XEL and mine in the Z16XEL. They look the same.

    EBAY LINK

Similar Threads

  1. madness
    By scotty87 in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 31-03-2012, 23:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •