Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I has a Diesel! - Questions...

  
  1. #1
    Status
    Offline
    hougtimo's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    I has a Diesel! - Questions...

    Hi all,

    Just picked up a 2001 (Y-reg) Mk4 2.0 DTi which on the whole is very nice.

    Just have a couple of questions about things that don't work properly etc...

    1) The glowplug light (bottle with a snowflake in?) doesn't seem to go out - just stays on all the time the ignition is on - is that right?

    2) Drivers mirror doesn't adjust properly - gets to a certain point then theres a "click" and goes back to it's original position (electric).

    3) Driver's seatbelt doesn't retract very well by itself - needs a helping hand which is annoying.

    4) Aircon doesn't seem to work. When turning it on (engine idling) the revs don't drop for a second like they have done on previous cars with aircon - and the air seems no colder.

    Are these all doable under the warranty? (I'm guessing aircon isn't).

    My next question is really about fuel economy / driving style. How is it best to drive around town? I have been changing up around 2k rpm and seems to cope fine with that. So 4th gear at 30 etc... Is this ok?

    And also what gear is best for 60mph on the dual carriageway? I've seen on some forums they reccomend 4th gear so the revs are out of the turbo band?

    Any help would be great.

    Cheers

  2. #2
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    60, wack it in 5th, i do fourth will be close to the turbo range as it kicks in around 2500ish.

    Air con probably just needs regassing i would say, as mine did as well. but check the fuse see if its gone pop!!

    Glowplug light may mean they need reeplacing, take it back and get it sorted, not sure on the rest.

  3. #3
    Status
    Offline
    hougtimo's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers for the reply

    Checked the aircon fuse and it's fine - looks like it needs a re-gass then!

    Will have a word with them about the glowplug light then

  4. #4
    Status
    Offline
    Astra_Dan's Avatar
    AOC Fanatic
    Join Date
    Jun 2006
    Posts
    811
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try wiping you seat belt with some furniture polish, seems weird i know but often works
    The car in front is my astra!!!!!!!!!!!!!!!!

  5. #5
    Status
    Offline
    hougtimo's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Astra_Dan View Post
    try wiping you seat belt with some furniture polish, seems weird i know but often works
    Cheers, I'll try that

    Right another possible issue has cropped up this morning. How long should it take to warm up in stop start traffic? This morning I did the same journey in the same conditions I've been doing for years and it took nearly 2ce as long to get upto full temp as any of my petrols ever did. Is that right?

  6. #6
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by hougtimo View Post
    Cheers, I'll try that

    Right another possible issue has cropped up this morning. How long should it take to warm up in stop start traffic? This morning I did the same journey in the same conditions I've been doing for years and it took nearly 2ce as long to get upto full temp as any of my petrols ever did. Is that right?

    Yup, mine was only getting warm when I hit the motorway, and that's 5 miles through stop-start traffic.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  7. #7
    Status
    Offline
    hougtimo's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by ZS View Post
    Yup, mine was only getting warm when I hit the motorway, and that's 5 miles through stop-start traffic.
    Cool cheers. Think everything else is about spot-on!

    Oh yeah, does anyone have the official mpg figures? Looking for all the figures, not just the combined figure.

    Cheers

  8. #8
    Status
    Offline
    gregg123's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    164
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have the same car pal and the The glowplug light (bottle with a snowflake in?) stays on aswell but as soon as i fire it up it goes out... is this the glow plug light tho as i always thought it was that little wavey line?

  9. #9
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the glowplug light is the curly wired one, the square with the star like thing in the middle is the electronic cooling light!

  10. #10
    Status
    Offline
    hougtimo's Avatar
    AOC Newbie
    Join Date
    Sep 2008
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ahh, well that doesn't come on at all! Maybe it thinks it isn't cold enough yet? Was 8'c when I went to start it this morning and it fired almost as i turned the key

Page 1 of 2 12 LastLast

Similar Threads

  1. Diesel Turbo Questions
    By dghackett in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 11-08-2014, 00:06
  2. Diesel Questions? If anyone could help me out
    By Ginn L in forum Astra Discussion & Chat
    Replies: 9
    Last Post: 13-03-2009, 01:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •